Comments

841 Comments

works for me

karma

I've tested and nosync still seems to work and fixes the bug triggered by the openssl.

BZ#1837809 "FIPS module installed state definition is modified" changes cause systemctl segfaults during buildroot population
karma

I've tested and nosync still seems to work and fixes the bug triggered by the openssl.

BZ#1837809 "FIPS module installed state definition is modified" changes cause systemctl segfaults during buildroot population

@clime it requires "python(abi) = 3.6", which does the same job. that is all autogenerated by the packaging system.

I'm yanking this because it turns out to have a major bug in load_templates. I'll submit a new update in a bit with a fix for that.

karma

LGTM

karma

LGTM

Original bug no longer occurs

BZ#1823445 gnome-shell killed after screen lock

Works

BZ#1759114 Branch request: python-cached_property for epel8

It works well but the package doesn't require python3. Is it ok?

karma

Works

karma

Works

I discovered #1817031. But I don't think that's a regression of this particular update, so there should be no problem pushing it stable.