Comments

855 Comments
karma

Reinstalled all this packages in TTY and LGTM.

⚠️ Just dont upgrade in GUI terminal.

gnome-terminal crashed during update. 🥺 Could this because of dbus-broker? 🤔

karma

This looks good to be and fixes the Hangul problem for me, thanks

BZ#1688082 [ko] Hangul input does not commit in Terminal, Firefox urlbar, Libreoffice

Resolves 1676357 !

BZ#1676357 dracut-install[7836]: segfault at 0 ip 0000562144297444 sp 00007ffdb5ad3588 error 4 in dracut-install

I'm unable to install this package, it's not being found by dnf:

Using the command given above:

# dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2019-38c666fc03
Last metadata expiration check: 0:03:07 ago on Wed 27 Mar 2019 07:34:09 PM CDT.
No security updates needed, but 20 updates available
Dependencies resolved.
Nothing to do.
Complete!

Trying to force it to show up myself:

# dnf reinstall dracut --enablerepo=updates-testing
Last metadata expiration check: 0:06:03 ago on Wed 27 Mar 2019 07:34:09 PM CDT.
Dependencies resolved.
=================================================================================================================================================================================================================================================================================================================
 Package                                                               Architecture                                                          Version                                                                                Repository                                                              Size
=================================================================================================================================================================================================================================================================================================================
Reinstalling:
 dracut                                                                x86_64                                                                049-25.git20181204.fc29                                                                updates                                                                318 k

It appears to just not be seeing this new test version. If I had to guess, maybe it's not a coincidence that this update was submitted for stable only 1-2 hours ago?

karma

works

Resolves 1676357 for me.

BZ#1676357 dracut-install[7836]: segfault at 0 ip 0000562144297444 sp 00007ffdb5ad3588 error 4 in dracut-install
karma

works for me

BZ#1676357 dracut-install[7836]: segfault at 0 ip 0000562144297444 sp 00007ffdb5ad3588 error 4 in dracut-install

This solves the segfault on F29 and solved: https://bugzilla.redhat.com/show_bug.cgi?id=1690980

BZ#1676357 dracut-install[7836]: segfault at 0 ip 0000562144297444 sp 00007ffdb5ad3588 error 4 in dracut-install

This finally solves the segfault on F29

karma: +1

BZ#1676357 dracut-install[7836]: segfault at 0 ip 0000562144297444 sp 00007ffdb5ad3588 error 4 in dracut-install
Test Case Dracut root=nbd
Test Case Dracut root=nfs
BZ#1676357 dracut-install[7836]: segfault at 0 ip 0000562144297444 sp 00007ffdb5ad3588 error 4 in dracut-install
BZ#1676357 dracut-install[7836]: segfault at 0 ip 0000562144297444 sp 00007ffdb5ad3588 error 4 in dracut-install
BZ#1676357 dracut-install[7836]: segfault at 0 ip 0000562144297444 sp 00007ffdb5ad3588 error 4 in dracut-install
karma

This is installable.

BZ#1686679 librados2 not installable due to rogue libcrc32.so dep
BZ#1686679 librados2 not installable due to rogue libcrc32.so dep

The test failures here are caused by an epoch issue (the first Fedora 30 Branched compose has a ceph build with epoch 2; the package's epoch was subsequently dropped to 1, which is not valid, so this build is not considered an update to the package currently in Fedora 30 stable and does not install during the tests, which openQA correctly flags as a failure). The epoch must be bumped back to 2. I am running a build with the epoch bumped back to 2 at present and will edit the update when it's done.

no regressions noted