Comments

77 Comments

Works fine

Works

I confirm that the update fixes the email quoting issue in FreeIPA.

BZ#1731100 Label escaping bug for special characters breaks ipa dnszone-show

I confirm that the update fixes the email quoting issue in FreeIPA.

BZ#1731100 Label escaping bug for special characters breaks ipa dnszone-show

F30 buildroot is broken

DEBUG util.py:593:    - nothing provides python2-imagesize needed by python2-sphinx-1:1.8.4-1.fc30.noarch
DEBUG util.py:593:    - nothing provides python2.7dist(imagesize) needed by python2-sphinx-1:1.8.4-1.fc30.noarch

merging rawhide changes in stable branch is a terrible idea

This removed python2-imagesize and most of python 2 packages now fail to build on Fedora 30, because python2-imagesize is needed by python2-sphinx on Fedora 30. Please, revert this change on Fedora 30.

This package conflicts with python-backports in CentOS 6.

 python-backports         x86_64      1.0-5.el6              base         5.5 k
 python-configparser      noarch      4.0.2-1.el6            testing       39 k

Running transaction test
Error: Transaction test error:
  file /usr/lib/python2.6/site-packages/backports/__init__.py conflicts between attempted installs of python-backports-1.0-5.el6.x86_64 and python-configparser-4.0.2-1.el6.noarch
  file /usr/lib/python2.6/site-packages/backports/__init__.pyc conflicts between attempted installs of python-backports-1.0-5.el6.x86_64 and python-configparser-4.0.2-1.el6.noarch
  file /usr/lib/python2.6/site-packages/backports/__init__.pyo conflicts between attempted installs of python-backports-1.0-5.el6.x86_64 and python-configparser-4.0.2-1.el6.noarch

The package must unbundle and depend on python-backports.

Also there is something wrong with the name of the egg-info: /usr/lib/python2.6/site-packages/UNKNOWN-0.0.0-py2.6.egg-info.

This package conflicts with python-backports in CentOS 7.

DEBUG util.py:597:   python-backports        x86_64 1.0-8.el7       centos-el7-x86_64-core    5.8 k
DEBUG util.py:597:   python-configparser     noarch 4.0.2-1.el7     centos-el7-x86_64-epel-testing
DEBUG util.py:597:                                                                             38 k

DEBUG util.py:597:  Transaction check error:
DEBUG util.py:597:    file /usr/lib/python2.7/site-packages/backports/__init__.py conflicts between attempted installs of python-configparser-4.0.2-1.el7.noarch and python-backports-1.0-8.el7.x86_64
DEBUG util.py:597:    file /usr/lib/python2.7/site-packages/backports/__init__.pyc conflicts between attempted installs of python-configparser-4.0.2-1.el7.noarch and python-backports-1.0-8.el7.x86_64
DEBUG util.py:597:    file /usr/lib/python2.7/site-packages/backports/__init__.pyo conflicts between attempted installs of python-configparser-4.0.2-1.el7.noarch and python-backports-1.0-8.el7.x86_64

The package must unbundle and depend on python-backports.

Also there is something wrong with the name of the egg-info: UNKNOWN-0.0.0-py2.7.egg-info.

There is no Python 3.8 in EPEL 8 and this does not fix #1748018 from Fedora.

BZ#1748018 PYC magic number has changed, all pyc files must be re-created

works as expected

karma

Works for me

BZ#1664859 ImportError: cannot import name NoValue
karma

The source from pypi suffers from this bug: https://github.com/cannatag/ldap3/issues/636

Downloading it directly from Github works.

karma

I get the following error now:

ImportError: cannot import name sasl_digest_md5
BZ#1664859 ImportError: cannot import name NoValue
karma

Files

./usr/lib/python2.7/site-packages/ldap3/protocol/sasl/digestMd5.py
./usr/lib/python3.4/site-packages/ldap3/protocol/sasl/digestMd5.py

are empty. In previous builds they are correct. (Tested only el7 builds)

BZ#1664859 ImportError: cannot import name NoValue

works as expected