Comments

395 Comments
karma

Seems to install and run fine. The dependencies worked. Initial testing on EL7.7 looks good with the newer version.

BZ#1634203 The qbittorrent package in EPEL is quite old

works

karma

Please retire this package, python-boto3 is now part of rhel7.

BZ#1667135 python2-boto3 missing dependency

Works OK

Working well!

No regressions so far < 1 day of testing so far tho

No regressions noted

no regressions noted

no regressions noted

no regressions noted

karma

works for me

karma

No regressions here.

karma

works for me

karma

No regressions noted.

karma

No regressions noted.

karma

Works here.

karma

works

The update fixes #1584773 but breaks because runtime dependency python[23]-six is not listed as requirement.

works