Comments

62 Comments
karma

works for me

Can't the package be added as "tomcat8" similar to what you have with tomcat packages vs. tomcat6 packages on RHEL/CentOS 6? The problem is that tomcat 8 is not available in RHEL/CentOS 7. I have several projects that need a tomcat8 install. I've already submitted a feature request to Red Hat to try and get tomcat8 added to Software Collections 3.x. They only avenue right now is to add JBoss Web Server, which incurs additional pricing.

This update has been unpushed.

karma

What anonymous said above.

Please remove this package immediately. tomcat is part of rhel and can't be added to epel7, that's against epel policy.

karma: -1

karma

works for me

karma

Works for me

LGTM

karma

works for me

karma

works for me

karma

works for me

no regressions noted

karma

works for me

karma

+1

karma

works for me

Thanks for updating tomcat package. Working as intended.

karma: +1

no regressions noted

karma

looks good update

karma

works for me

BZ#1367447 CVE-2016-6325 tomcat: tomcat writable config files allow privilege escalation
BZ#1420223 CVE-2016-6325 tomcat: tomcat writable config files allow privilege escalation [epel-6]
BZ#1372789 init script status command gives incorrect result
BZ#1424820 CVE-2016-8745 tomcat: information disclosure due to incorrect Processor sharing [epel-6]
BZ#1403824 CVE-2016-8745 tomcat: information disclosure due to incorrect Processor sharing