Comments

115 Comments
BZ#1730912 awscli not upgradable due to pyyaml being too new

Works for me on Fedora 31

Tested with fedora 31 and saw success

BZ#1730912 awscli not upgradable due to pyyaml being too new

After the upgrade, the certbot-renew runs are now nicely varied between the nights. #1441846 is apparently fixed.

BZ#1441846 Improvements to timer randomization
BZ#1448431 python-certbot-apache-0.14.0 is available
BZ#1448423 python-acme-0.14.0 is available
BZ#1448430 certbot-0.14.0 is available

karma: +1

BZ#1441846 Improvements to timer randomization
BZ#1448423 python-acme-0.14.0 is available
BZ#1448431 python-certbot-apache-0.14.0 is available
BZ#1444814 certbot: error: argument --pre-hook: expected one argument
BZ#1448430 certbot-0.14.0 is available

karma: +1

BZ#1441846 Improvements to timer randomization
BZ#1448423 python-acme-0.14.0 is available
BZ#1448431 python-certbot-apache-0.14.0 is available
BZ#1444814 certbot: error: argument --pre-hook: expected one argument
BZ#1448430 certbot-0.14.0 is available

Forgot to log in... I was the previous comment. So, both breaking bugs resolved.

BZ#1441846 Improvements to timer randomization
BZ#1444814 certbot: error: argument --pre-hook: expected one argument
BZ#1448430 certbot-0.14.0 is available

Timers are properly enabled and hooks don't cause errors, all fine !

karma: +1

BZ#1441846 Improvements to timer randomization
BZ#1444814 certbot: error: argument --pre-hook: expected one argument
BZ#1448430 certbot-0.14.0 is available

LGTM! Works great! =)

BZ#1439954 python-acme-0.13.0 is available
BZ#1441846 Improvements to timer randomization
BZ#1439957 certbot-0.13.0 is available
BZ#1439958 python-certbot-apache-0.13.0 is available

This update has been unpushed.

karma

that's an existing bug with the tool, not a regression or bug in the build; there are other worthy bug fixes, and good new functionaility. @rjmco

karma

Yet another bad release from upstream (https://github.com/ansible/ansible/issues/24035). The gist is that if become_method=su and become=true then Ansible will fail to escalate and return a ERROR[Timeout (12s) waiting for privilege escalation prompt: ]

karma

Yet another bad release from upstream (https://github.com/ansible/ansible/issues/24035). The gist is that if become_method=su and become=true then Ansible will fail to escalate and return a ERROR[Timeout (12s) waiting for privilege escalation prompt: ]

It needs karma, currently it's at +1

Feel free to test and up the karma ... I can't karma my own builds ;)