Comments

1947 Comments

Works

karma

+1

karma

works for me

I suspect the line:

sed -i s/python/python3/g xml2po/xml2po/xml2po

is to blame. Might be worth trying a scratch build without or adding an anchor ($) to the end of the sed expression to avoid double 3s

Huh. I see that in koji, but I can't do a lot of troubleshooting as mock doesn't really for for EL-8 at the moment and I lack a system with that OS. Not quite sure where to go next.

I was looking through my history realized I rated this package by mistake.

Tested now. Fails to install as it requires /usr/bin/python33 where I suspect it wants /usr/bin/python3

Still important. Works for me.

BZ#1673419 compat-openssl10-devel is AWOL
BZ#1750525 [RFE] EPEL8 branch of gnome-doc-utils
BZ#1749429 atopacctd is not included in the rpm

Works for me. No regressions noted compared to previous version.

karma

Works for me.

karma

This update solves the reported issue with focal length reporting. It is running well

User Icon lnie commented & provided feedback on atop-2.4.0-3.fc30 4 months ago
karma

The bug is fixed

BZ#1746416 atop configuration using incorrect INTERVAL variable
karma

Solves index issue, karma given

LGTM :)

BZ#1738720 Please build python-easygui for EPEL 8