Comments

2090 Comments
karma

Fixes the performance issue (1803384) for me, thanks!

BZ#1803384 xsltproc serious performance regression with xsl:number

Shall we push it to stable?

works for me

Thank you. It works for me.

BZ#1808891 awscli-1.16.263-2.fc31.noarch requires python3.7dist(pyyaml) < 5.2, but none of the providers can be installed

Not sure why, but the s3transfer artifact wasn't in updates-testing. Not sure how long it takes to mirror, but it worked when I downloaded it directly from koji.

BZ#1808891 awscli-1.16.263-2.fc31.noarch requires python3.7dist(pyyaml) < 5.2, but none of the providers can be installed

Btw., see the 'Automeated Tests' section for rpmdeplint checks.

Problem: cannot install the best update candidate for package awscli-1.16.263-2.fc31.noarch - nothing provides python3.7dist(s3transfer) >= 0.3 needed by awscli-1.17.17-1.fc31.noarch

Update is not installable, since python-botocore-1.14.17-2.fc31 requires python3.7dist(s3transfer) >= 0.3 and F31 only has python3-s3transfer-0.2.0-2.fc31.noarch

BZ#1808891 awscli-1.16.263-2.fc31.noarch requires python3.7dist(pyyaml) < 5.2, but none of the providers can be installed
karma

Works for me.

karma

Seems just fine

karma

Works.

karma

I confirm that this update fixes the bug. I can build lilypond again. Thanks

BZ#1777987 [abrt] t1utils: set_cs_start(): t1asm killed by SIGSEGV
karma

Works for me.

[corinna@bunny ~]$ sudo ettercap -T
ettercap 0.8.3 copyright 2001-2019 Ettercap Development Team
[...]
Randomizing 255 hosts for scanning...
Scanning the whole netmask for 255 hosts...
* |==================================================>| 100.00 %

0 hosts added to the hosts list...
Starting Unified sniffing...

Text only Interface activated...
Hit 'h' for inline help
BZ#1795571 Update ettercap to latest release

Works great! Thanks!