Comments

2093 Comments
karma

I confirm that this update fixes the bug. I can build lilypond again. Thanks

BZ#1777987 [abrt] t1utils: set_cs_start(): t1asm killed by SIGSEGV
karma

Works for me.

[corinna@bunny ~]$ sudo ettercap -T
ettercap 0.8.3 copyright 2001-2019 Ettercap Development Team
[...]
Randomizing 255 hosts for scanning...
Scanning the whole netmask for 255 hosts...
* |==================================================>| 100.00 %

0 hosts added to the hosts list...
Starting Unified sniffing...

Text only Interface activated...
Hit 'h' for inline help
BZ#1795571 Update ettercap to latest release

Works great! Thanks!

karma

Works for me. No regressions noted compared to previous version.

karma

+1

Tested OK with the boto3+s3 backend.

Current packages in epel-testing make pylint work for me. Thank you.

BZ#1783311 RFE - build a python-astroid package for EPEL8
BZ#1787911 Missing dependency on `six~=1.12` and `lazy_object_proxy==1.4.*`
BZ#1788084 python3-astroid-2.3.3-2.gitace7b29.fc31 breaks pylint
karma

Work fine

Thanks, I'll fix that.

karma

Works for me. No regressions noted compared to previous version.

karma

+1

works for me

Just as a heads-up: You're now missing something like ExclusiveArch: %{qt5_qtwebengine_arches}, since QtWebEngine isn't available on ppc64le and s390x. This also affects the rawhide build.

See mnemosyne for another example of this: https://src.fedoraproject.org/rpms/mnemosyne/blob/master/f/mnemosyne.spec

For reference: This is the "Noarch with unported dependencies" case, as it's called in the packaging guidelines: https://docs.fedoraproject.org/en-US/packaging-guidelines/#_noarch_with_unported_dependencies

Yes, I'll push a corrected package.