Comments

481 Comments
karma

works

BZ#1449356 "intelmetool -s" SIGSEGV
karma

works

BZ#1470657 Couchdb installation broken.
karma

It work.

BZ#1470951 rtpproxy package missed rtpproxy.socket file

No broken deps anymore, thanks.

BZ#1464941 Broken deps on F24

FYI: There is no python3-rpm package or provide on F24. There is, however, a rpm-python3 package.

This does not install on F24:

[...]
Error: nothing provides python3-rpm needed by erlang-rpm-macros-0.2.5-1.fc24.noarch.
nothing provides python3-rpm needed by erlang-rpm-macros-0.2.5-1.fc24.noarch
[...]
karma

My ejabberd server still works with this update applied.

iam happy

no regressions noted

karma

no regressions noted

karma

no regressions noted

karma

No problems noted.

karma

Basic tests made. Works fine.

karma

works

BZ#1330205 Wrong udev rules (stilll uses plugdev instead of uaccess)
BZ#1276518 It would be nice if "flashrom" is built w/ ft2232_spi
BZ#1228855 flashrom does not support FT2232 232H

rabbitmq_server is deployed to version path 0.0.0: /usr/lib/rabbitmq/lib/rabbitmq_server-0.0.0

karma

works

BZ#1276518 It would be nice if "flashrom" is built w/ ft2232_spi
BZ#1228855 flashrom does not support FT2232 232H

no regressions noted here

karma

Works well on my ejabberd server.

BZ#1420305 erlang-19.2.3 is available
BZ#1418262 erlang-19.2.2 is available