Comments

573 Comments

@decathorpe Thanks for testing. Obviously a regression of #1770851.

@decathorpe Thanks for testing. Obviously a regression of #1770851.

@decathorpe Thanks for testing. Obviously a regression of #1770851.

This update is not installable:

Error: 
 Problem: cannot install the best candidate for the job
  - nothing provides python3.8dist(typing) >= 3.6.1 needed by python3-pyvirtualize-0.10-1.20191018gitdc2d971.fc32.noarch

This update is not installable:

Error: 
 Problem: cannot install the best candidate for the job
  - nothing provides python3.7dist(typing) >= 3.6.1 needed by python3-pyvirtualize-0.10-1.20191018gitdc2d971.fc31.noarch

This update is not installable:

Error: 
 Problem: cannot install the best candidate for the job
  - nothing provides python3.7dist(typing) >= 3.6.1 needed by python3-pyvirtualize-0.10-1.20191018gitdc2d971.fc30.noarch

@tis Could you test again? Needed dependencies is added. Sorry for the long delay.

This update has been unpushed.

Thanks for testing. I'll request to build the missing dependency.

Unfortunately python36-pvc can't be installed because it's depending on python36-dialog which is not build on epel7.

BZ#1733023 Review Request: python-pvc - Python vSphere Client with a dialog interface
karma

Installs and starts fine, but cannot test functionality as I don't have vSphere

BZ#1733023 Review Request: python-pvc - Python vSphere Client with a dialog interface

This update has been unpushed.

Hmh. No, better do proper cleanup of unnecessary files from contrib dir.

Could fix be just a-x for doc files?

@tis Thanks for testing. Obviously, it doesn't make any sense to let a documentation package run anything located inside /sbin as this folder is for root only. I'll investigate to get a fix for the generation of documentation.

BZ#1669793 Review Request: python-vpoller - Distributed vSphere API Proxy

python-vpoller-doc-0.7.3-3.el7.noarch requires /sbin/runscript which is not provided by any package.