Comments

50 Comments
karma

Works well!

karma

LGTM

karma

Working well now, nice one.

BZ#1648007 Weechat 2.3 is currently available

no regressions noted

Can it be because weechat 2.3 is built with python3, while 2.2 was using python2?

karma

I went from Weechat 2.2 -> 2.3 and I get hangs on exit about 80% of the time. Also, all of my python scripts have errors that they didn't have in 2.2. I'm still digging into those python script errors but downgrading to 2.2 fixed them all.

Thanks for your time stingray. That was a new install just four days old.

I've just reinstalled F29, installed all the updates and then weechat 2.2. weechat worked. I upgraded to weechat 2.3 and the same again. weechat hung. strace showed the same as before. I'm out of this one. Sorry for the trouble.

There's something wrong with your python install - I see it trying to load python plugin then trying to abrtd.

Nothing new to add since my last message so I'm back on a fully working weechat 2.2.

I've uploaded the strace for weechat 2.3 to:

https://files.pcw.me.uk/weechat.strace

BZ#1648007 Weechat 2.3 is currently available

Can you send me more info? maybe do an strace? I just updated it on my machine (from 2.2) and it started up okay. Thanks

BZ#1648007 Weechat 2.3 is currently available
karma

Upgrading from 2.2 and using its config files I have to report that version 2.3 hangs on start-up. I downgraded to 2.2 and weechat started normally. Upgraded to 2.3 and weechat hangs. Removing weechat and reinstalling made no difference.

But starting without scripts (weechat -s), without plug-ins (weechat -p) or creating a new config (weechat -d) seems to work. Still trying to work out what's in my config that prohibits weechat from starting up.

BZ#1648007 Weechat 2.3 is currently available

the update fixed the make_scrambled_password issue

BZ#1506858 /usr/lib64/security/pam_mysql.so: undefined symbol: my_make_scrambled_password
BZ#1648007 Weechat 2.3 is currently available
karma

Works good.

BZ#1648007 Weechat 2.3 is currently available

still doesn't work and I can't upgrade passed 26 because of this..

BZ#1506858 /usr/lib64/security/pam_mysql.so: undefined symbol: my_make_scrambled_password

works

karma

Working well.

karma

Working for me :)

PAM unable to dlopen(/usr/lib64/security/pam_mysql.so): /usr/lib64/security/pam_mysql.so: undefined symbol: my_make_scrambled_password