Comments

562 Comments

Tested on a AMD ATI machine, works fine.

BZ#1750345 [abrt] gnome-initial-setup: webkitWebViewBaseMakeGLContextCurrent(): gnome-initial-setup killed by SIGSEGV
BZ#1751936 Google account shows just empty window

Works just fine., fixes #1750345 and #1751936 .

BZ#1750345 [abrt] gnome-initial-setup: webkitWebViewBaseMakeGLContextCurrent(): gnome-initial-setup killed by SIGSEGV
BZ#1751936 Google account shows just empty window

Gnome initial setup -> online accounts -> google, works Settings -> online accounts -> google, works The google "page" is displayed correctly. Closing the windows doesn't crash gnome-initial-setup nor initial-setup.

BZ#1750345 [abrt] gnome-initial-setup: webkitWebViewBaseMakeGLContextCurrent(): gnome-initial-setup killed by SIGSEGV
BZ#1751936 Google account shows just empty window

Problem with NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED seems to be resolved.

Seems fine now.

LGTM with this new update

Build chromium-76.0.3809.132-2.fc30 appears to have resolved the NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED errors.

As vvvelichkov mentioned, I'm getting the certificate error as well

Same issue NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED, e.g. gist.github.com

The same issue with NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED as in f30. Downgrade to 75.0.3770.100-3.fc29 solves the problems.

FEDORA-2019-5d2420030c

Both the chromium-76.0.3809.100-1.fc30 and chromium-76.0.3809.132-1.fc30 builds have a number of issues with NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED erros, refusing to load for example www.google.com. Rolling back to chromium-75.0.3770.100-3.fc30 resolves these issues.

Works

Same issue NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED. chromium-vaapi works fine.

Some websites fail loading with NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED. Examples are https://duckduckgo.com/ and https://www.bloomberg.com/. They work both with the Firefox 68.0.2 and Google Chrome 76.0.3809.132

LGTM