Comments

562 Comments

@churchyard yes please.. do that with F26 once it get some karma..

Sure, didn't realize chromium-libs-media-freeworld was already in rpmfusion-free-updates-testing. With chromium-libs-media-freeworld-63 the update of course works fine.

The chromium package itsself does too. So +1 karma.

Sure, didn't realize chromium-libs-media-freeworld was already in rpmfusion-free-updates-testing. With chromium-libs-media-freeworld-63 the update of course works fine.

The chromium package itsself does too. So +1 karma.

The freeworld package is on it's way.

@tpopela May I push this one to stable when the freeworld package is ready?

Give it a couple of days before it syncs to the mirrors.

Try with:

dnf update chromium* --enablerepo=*testing --refresh
karma

LGTM

No regressions noted

Problem: package chromium-libs-media-freeworld-61.0.3163.100-1.fc26.x86_64 requires chromium-libs(x86-64) = 61.0.3163.100-1.fc26, but none of the providers can be installed - cannot install both chromium-libs-63.0.3239.108-1.fc26.x86_64 and chromium-libs-61.0.3163.100-1.fc26.x86_64 - cannot install both chromium-libs-61.0.3163.100-1.fc26.x86_64 and chromium-libs-63.0.3239.108-1.fc26.x86_64 - package chromium-63.0.3239.108-1.fc26.x86_64 requires chromium-libs(x86-64) = 63.0.3239.108-1.fc26, but none of the providers can be installed - cannot install the best update candidate for package chromium-61.0.3163.100-1.fc26.x86_64 - problem with installed package chromium-libs-media-freeworld-61.0.3163.100-1.fc26.x86_64

Problem: package chromium-libs-media-freeworld-61.0.3163.100-1.fc26.x86_64 requires chromium-libs(x86-64) = 61.0.3163.100-1.fc26, but none of the providers can be installed - cannot install both chromium-libs-63.0.3239.108-1.fc26.x86_64 and chromium-libs-61.0.3163.100-1.fc26.x86_64 - cannot install both chromium-libs-61.0.3163.100-1.fc26.x86_64 and chromium-libs-63.0.3239.108-1.fc26.x86_64 - package chromium-63.0.3239.108-1.fc26.x86_64 requires chromium-libs(x86-64) = 63.0.3239.108-1.fc26, but none of the providers can be installed - cannot install the best update candidate for package chromium-61.0.3163.100-1.fc26.x86_64 - problem with installed package chromium-libs-media-freeworld-61.0.3163.100-1.fc26.x86_64

Works for me..

Works fine

Works great! LGTM! =)

works for me

works for me

please let me know a couple days before you will intend to push this to batched/stable (if not done automatically by karma)

please let me know a couple days before you will intend to push this to batched/stable (if not done automatically by karma)

No regressions noted

karma

no regressions noted