Comments

7 Comments

there is no need for libva to recommends here really, and there is also no reason for this to crash.

intel has no va drivers installed and I haven't seen an issue there. I've also just installed an f37 machine with no va drivers and it seems to work.

Do you have some local configuration or tweak or something that might cause this?

karma

works for me

BZ#1417431 Mesa upgrade to version 13.0.3-4.fc25 fails - missing dependencies
karma

Works for me

BZ#1402976 vulkan package should recommend or require mesa-vulkan-drivers
BZ#1415054 Vulkan loader package is out-of-date

push quick as it changes API (though it has no users yet).

tested this on my glamor prime box.

fixes a bug here on MST undocking with SNA.