Comments

1 Comments
karma

The Firefox addon from mozilla-requestpolicy (installed only due to testing all add-ons from the "firefox addons" test case) is not compatible with this version of Firefox. Everything else, including the addons I actually want to use, is working.

Test Case firefox addons
Test Case firefox browse
Test Case firefox media