Comments

4542 Comments

Could you please specify, what CVE-2018-18898 is about. Unfortunately, I can't find any information about this vulnerability, if it is one at all ...

flatpak history error: history not available without libsystemd

The error indicates that flatpak was built without the libsystemd dependency.

After a while keyboard input in gnome-shell, terminator, gedit, ... stops working. Input is still working in e.g. Firefox, so the keyboard itself should be fine.

I noticed a log of these error messages: gnome-shell[1912]: Error processing key on IM: Zeit├╝berschreitung wurde erreicht

Thank you for the update. Solved the problem.

How is that a security related bug? I dont see how an attacker can use this flaw. Is a CVE requested for this bug?

Works well.

BZ#1667468 youtube-dl-2019.01.24 is available

Error: Transaction check error: file /usr/share/dbus-1/services/org.freedesktop.FileManager1.service from install of Thunar-1.8.3-1.fc29.x86_64 conflicts with file from package nautilus-3.30.5-1.fc29.x86_64

works for me too

BZ#1662328 picard can't find module PyQt5.sip

I agree, I can compare directories again

BZ#1664996 kdiff3 fails comparing directories

Yes, the bug was fixed on my system too! Thanks :-) !!

resolved "RuntimeError: libSingular not found--a working Singular install in $SAGE_LOCAL is required for Sage to work". thanks!

BZ#1636759 sage does not start: libSingular not found
BZ#1655248 Unable to see Singular

This works perfectly on my Laptop now. Thanks!

BZ#1658730 nothing provides php-composer when trying to install nextcloud

I cannot boot from 4.19.15-200.fc28.x86_64 - similar problem to https://unix.stackexchange.com/questions/478051/unable-to-boot-from-kernel-4-18-16-200-fc28-x86-64

where I just have a blinking cursor and system-boot (if removing 'quiet' option) freezes at 0.007 seconds into boot.

Thinkpad T500 without NVIDIA - rather a radeon. 4.18.16 also fails on me, 4.18.13 is my fallback as of now...

Why is this a security release? What CVE IDs are relevant for this release?

This one is probably going to be skipped in favour of 4.20, I reckon?

FYI, the bridge problem still hasn't been fixed in this release

https://bugzilla.kernel.org/show_bug.cgi?id=202235

The patch is merged in mainline so it should be in the next release

front panel usb 3 stopped working on Dell T3600

This breaks "python2 -c 'from proton.reactor import SSLDomain'".

This is not the correct place for the import it should be:

'from proton import SSLDomain'

If it previously worked it was accidental - @ppisar do you have an application that does this?