Comments

398 Comments
karma

The directory was created appropriately.

BZ#1849755 LigHTTPd should include tmpfiles.d configuration to create /run/lighttpd
User Icon avij commented & provided feedback on vnstat-2.6-2.el8 2 years ago
karma

Thanks, seems to work!

BZ#1797290 Please build vnstat for EPEL8
karma

Oh, time flies. For the record, I had installed lighttpd from testing some time ago and thought to submit karma after it had been running for a few days on my server. Well, it worked fine but I forgot to submit the karma before the 14 days was reached. Thanks in any case!

BZ#1714379 lighttpd-1.4.54 is available
karma

Seems to work.

BZ#1669823 lighttpd-1.4.53 is available
karma

Seems to work.

Once three logged in users have given positive karma, the update can be pushed to stable. As of now, the karma counter is at 1. Karma from anonymous users does not count for this purpose. So a little bit more testing and this can be pushed to stable.

Could this be unpushed or fixed? The current situation is breaking some dependencies.

karma

Seems to work.

The changelog entry points to the wrong bug. Should be 1546558.

karma

The update requires package versions that are currently not available in EPEL, thus this update is uninstallable. libmatroska(x86-64) >= 0:1.4.8 and libebml(x86-64) >= 0:1.3.5 are not available in EPEL.

User Icon avij commented & provided feedback on pagure-5.0.1-2.el7 3 years ago

[citation needed]

It does not seem to be mentioned in the JSON files in https://infrastructure.fedoraproject.org/repo/json/

Perhaps that's only in the upcoming RHEL 7.6? If not, what's the exact RHEL channel name?

User Icon avij commented & provided feedback on pagure-5.0.1-2.el7 3 years ago
karma

Requires python-celery, which is not available.

karma

Can't be installed:

Error: Package: soundkonverter-3.0.1-2.el7.x86_64 (/soundkonverter-3.0.1-2.el7.x86_64)

Requires: timidity++

Requires python2-pyparsing, which is not available.

karma

Similar to unifont-viewer-9.0.06-2.el7.noarch, this package also has unavailable dependencies: perl(Wx::Panel), perl(Wx::Frame), perl(Wx::Event)

User Icon avij commented & provided feedback on cycle-0.3.1-29.el7 3 years ago
karma

Requires wxpython, which is not available.

karma

Same as above.

karma

Seems to be installable now.

karma

Seems to be installable now.

Requires python2-pycurl, which is not available.