Comments

5031 Comments
karma

This update is not installable!

 Problem 1: cannot install the best update candidate for package gimp-2:2.10.8-5.fc29.x86_64
  - nothing provides gegl04(x86-64) >= 0.4.14 needed by gimp-2:2.10.10-1.fc29.x86_64
karma

Works great! LGTM! =)

Works great! LGTM! =)

karma

Works great! LGTM! =)

karma

Works great! LGTM! =)

karma

Works great! LGTM! =)

Works great! LGTM! =)

Works great! LGTM! =)

Works great! LGTM! =)

Works great! LGTM! =)

Works great! LGTM! =)

Works great! LGTM! =)

Works great! LGTM! =)

karma

Works great! LGTM! =)

Works great! LGTM! =)

karma

Works great! LGTM! =)

karma

Works great! LGTM! =)

Works great! LGTM! =)

Works great! LGTM! =)

karma

Works great! LGTM! =)