Comments

4 Comments
karma

python2-langtable had dependencies that are now unresolvable:

package yum-langpacks-0.4.5-8.fc28.noarch requires python2-langtable, but none of the providers can be installed - package python2-langtable-0.0.38-3.fc28.noarch requires langtable-data = 0.0.38-3.fc28, but none of the providers can be installed - cannot install both langtable-data-0.0.38-4.fc28.noarch and langtable-data-0.0.38-3.fc28.noarch - cannot install both langtable-data-0.0.38-3.fc28.noarch and langtable-data-0.0.38-4.fc28.noarch - cannot install the best update candidate for package yum-langpacks-0.4.5-8.fc28.noarch - cannot install the best update candidate for package langtable-data-0.0.38-3.fc28.noarch

karma

bug fixed, works fine.

BZ#1350434 64-bit ipmitool completely broken due to missing strdup prototype
karma

Tested on RHEL5.5: - ensure previous version is installed - rpm -Uvh - yum erase - rpm -ivh - functional testing