Comments

393 Comments

My ThinkCentre seems to work with this.

This update has been unpushed.

Thanks!

BZ#1631969 opam missing dependencies: patch and unzip

Seem to work now, thanks!

However, I noticed this update was associated with #1316244 and doesn't have 2.1.1, so I am -1'ing that bug.

BZ#1316244 Update to version 2.1.1
BZ#1631969 opam missing dependencies: patch and unzip
karma

I tested this in https://github.com/fedora-infra/bodhi/pull/2669 and it seems to work. Thanks!

karma

This works on my Ampache server.

karma

This seems to run my home playbook.

I installed this on my Nextcloud VM and it seems to still be the cloud that is next from the old cloud.

My web server seems to work with this.

karma

Seems to work just fine.

karma

I can ls all day long.

karma

I installed this and haven't noticed any problems.

karma

I installed unbound-libs from this update on my development server and haven't noticed any problems, but confess that I also am not sure how to test it.

As noted in the F29 update, this is still missing make.

BZ#1631969 opam missing dependencies: patch and unzip

As noted in the F29 update, this is still missing make.

BZ#1631969 opam missing dependencies: patch and unzip

It still fails on a clean install due to missing make:

$ sudo docker run -it --rm registry.fedoraproject.org/fedora:29 /bin/bash
[root@1267bfba3a8e /]# dnf install -y --enablerepo updates-testing opam
[root@1267bfba3a8e /]# opam init
BZ#1631969 opam missing dependencies: patch and unzip

Please do file me an issue at https://pagure.io/fedora-infrastructure/new_issue if/when you want me to shift some builds around. it stinks that Bodhi doesn't work well when that happens :/

I think we should not send this to testing until it has the other builds that are needed associated with it.

I tested this and opam init seems to fail without gcc, as reported in the related Fedora 27 update.

BZ#1631969 opam missing dependencies: patch and unzip

I tested this and opam init seems to fail without gcc, as reported in the related Fedora 27 update.

BZ#1631969 opam missing dependencies: patch and unzip