Comments

9 Comments
karma

freecol successfully starts now

karma

elektra-0.8.12-2.fc23.x86_64 is not installable because nothing is providing libelektra-full.so.4()(64bit) .

This fixes bug 1244400.

User Icon bruno commented & provided feedback on git-2.4.3-3.fc22 5 years ago
karma

This breaks because git-core isn't obsoleted and has file conflicts with the new set of git packages.

karma

This update fixes 1228378 for me.

This update has been unpushed

This update has been unpushed

You are correct, I was seeing the problem with libphoto2 and thought the obsolets was failing. It does appear to be working, It is when someone uses part of the release string but nit the distribution that the problem I thought was happening happens.

karma

The obsoletes for wine-wow is incorrect. wine-wow <= 1.7.34 does not include 1.7.34-2.fc21. You probably want wine-wow < 1.7.35 .