Comments

14 Comments

ah, so that means its not a new bug in this update, but instead a bug we already had. I have now submitted a patch upstream for this preexisting problem which I can roll up in a future update: https://gerrit.libreoffice.org/c/core/+/129538

And that is new in this update vs the current version? What version is it that does not have that problem vs this update so I can see what might have changed. I presume from your log that this is with libreoffice-kf5 installed?

stop spamming it achieves nothing in a rawhide erratum

Copy and paste from impress work fine me under GNOME on wayland

BZ#1692584 Review Request: mythes-de - German thesaurus

Not right now. Eventually maybe. But wrt smb, there's nothing special about them vs say http/https from LibreOffice's perspective so its a general remote links issue rather than a specific smb links issue.

Wrt notification, right now there is no such notification ui so its not practical to provide one in a timely manner, though some form of infobar notification would be a good idea. Wrt opt in/out out, what we have available is an opt-in/out-out for all links, smb, http, https etc. So opening any html with graphic links in them would auto-fail which is a bit radical, especially in the absence of a ui to explain and rectify it.

The 100% cpu thing is an issue with a testing update version of glib2 which now has a later version without that problem, so this libreoffice update is unrelated to that

karma

This version of glib2 triggers https://bugzilla.redhat.com/show_bug.cgi?id=1534149 in LibreOffice, seen also upstream as https://bugs.documentfoundation.org/show_bug.cgi?id=114987 with archlinux and the same version. ArchLinux bug is https://bugs.archlinux.org/task/57036

works for me