Comments

42 Comments

Please add fcitx-qt5-1.2.2-3.fc26, which has been rebuilt with qt5-qtbase-5.9.4-2.fc26.

karma

Found a suspend regression: Failed to suspend on ThinkPad X1 Tablet, showing 'The lid device is not compliant to SW_LID' https://bugzilla.redhat.com/show_bug.cgi?id=1526692

BZ#1462175 null pointer dereference when a USB device detached at rmi bus
karma

ThinkPad X1 Tablet keyboard issue fixed again.

BZ#1462175 null pointer dereference when a USB device detached at rmi bus

Tested on ThinkPad X1 Tablet.

BZ#1462175 null pointer dereference when a USB device detached at rmi bus
karma

System upgrade issue did not occur.

BZ#1498207 DNF crash during upgrade installation F26 -> F27

Confirm that paths of qch files are correct.

BZ#1268809 Qt creator help is broken/missing.

xen modules are properly loaded now.

1341317 should be a duplicate of #1322625

BZ#1322625 SELinux is preventing systemd-modules from using the 'sys_module' capabilities.

This update has been unpushed.

This update has been unpushed.

Tested with r8188eu adapter.

BZ#1325631 1.0.12-1 failed to manage a r8188eu USB-WIFI adapter, but 1.0.10-3 can

Fix upgrade path.

BZ#1325722 kf5-kactivities-libs-15.21.0-1.fc23.x86_64 broken dependencies wants to remove plasma-desktop

Needed for updating python itself.

karma

Early microcode patching works

BZ#1314501 dracut.sh: remove "_EARLY" from CONFIG_MICROCODE_* checks

Please help adding fcitx-qt5-1.0.4-3.fc22 to this update.

Please help adding fcitx-qt5-1.0.4-3.fc23 to this update.

Upgrade prepared using this command. This would display packages with no updates available:

dnf system-upgrade download --releasever=23 --allowerasing --best

And then reboot:

dnf system-upgrade reboot

If a package doesn't have an update, then dnf will skip all other updates that world break that package. For example I have a Perl module package that requires perl-5.20, then when I try to system-upgrade, it will just skip the updates of all Perl 5.22 packages. That may be not what people want. System-upgrade should tell users what packages don't have updates and would break after the upgrade, just like what Fedup has done.

karma

Works well

This update has been submitted for stable.