Comments

328 Comments
karma

Adding karma to my own fix, but I've verified the fix is working:

<mock-chroot> sh-5.0# rpm -q rpmlint
rpmlint-1.10-22.fc30.noarch
<mock-chroot> sh-5.0# rpmlint rpm*
...
6 packages and 0 specfiles checked; 4 errors, 57 warnings.
BZ#1668400 rpmlint needs locale data

For the record, this broke Python https://bugs.python.org/issue36263

python2-txsocksx-0:1.15.0.2-10.fc30.noarch need python2-parsley on F30.

I forgot to add docs, so now the karma is reset. @pwalter if you could readd it, I would appreciate it. Thanks.

Got a scriptlet error, probably harmless:

ValueError: File context for /usr/lib/chromium-browser already defined
ValueError: File context for /usr/lib/chromium-browser/chromium-browser.sh already defined
ValueError: File context for /usr/lib/chrome-sandbox already defined

cura and cura-lulzbot seem to work fine. I haven't tested actual printing.

I can now build packages in rawhide mock. Thanks.

This update has been unpushed.

Thank You all.

BZ#1663357 Carla claims to provide libjack.so.0 but doesn't

To clarify, it breaks behavior, not the interface.

"SQLite 3.26 repoints foreign key constraints on table renames even when foreign_keys pragma is off which breaks every operation that requires a table rebuild to simulate unsupported ALTER TABLE statements."

This breaks API very much.

BZ#1652946 python-toml: Please update to 0.10.0

This update has been unpushed.

Sent from 69.0.3497.100.

Works fine (did some quick tests).

BZ#1460196 Build RPM of latest release
karma

` Problem 1: package minizip-1.2.11-10.fc29.x86_64 requires zlib(x86-64) = 1.2.11-10.fc29, but none of the providers can be installed - cannot install both zlib-1.2.11-13.fc29.x86_64 and zlib-1.2.11-10.fc29.x86_64 - cannot install both zlib-1.2.11-10.fc29.x86_64 and zlib-1.2.11-13.fc29.x86_64 - cannot install the best update candidate for package zlib-1.2.11-10.fc29.x86_64 - cannot install the best update candidate for package minizip-1.2.11-10.fc29.x86_64 Problem 2: package chromium-common-69.0.3497.92-1.fc29.x86_64 requires minizip(x86-64), but none of the providers can be installed - package minizip-1.2.11-10.fc29.x86_64 requires zlib(x86-64) = 1.2.11-10.fc29, but none of the providers can be installed - cannot install both zlib-1.2.11-13.fc29.x86_64 and zlib-1.2.11-10.fc29.x86_64 - cannot install both zlib-1.2.11-10.fc29.x86_64 and zlib-1.2.11-13.fc29.x86_64 - zlib-1.2.11-13.fc29.i686 has inferior architecture - cannot install the best update candidate for package zlib-1.2.11-10.fc29.i686 - cannot install the best update candidate for package chromium-common-69.0.3497.92-1.fc29.x86_64

Hopefully the double post isn't a Chromium bug ;)

Filling this form form chromium 69