Comments

496 Comments
  - nothing provides python3.9dist(python-socks) >= 1.2.2 needed by python3-aiohttp-socks-0.6.0-1.fc34.noarch
  - nothing provides python3.9dist(python-socks[asyncio]) >= 1.2.2 needed by python3-aiohttp-socks-0.6.0-1.fc34.noarch

https://bugzilla.redhat.com/show_bug.cgi?id=1958867

  - nothing provides python3.9dist(python-socks) >= 1.2.2 needed by python3-aiohttp-socks-0.6.0-1.fc33.noarch
  - nothing provides python3.9dist(python-socks[asyncio]) >= 1.2.2 needed by python3-aiohttp-socks-0.6.0-1.fc33.noarch

https://bugzilla.redhat.com/show_bug.cgi?id=1958867

Dnf and other parts of my system seem to work nicely.

karma

Using this (built from rawhide directly) for almost a week. All good.

karma

Using for almost 5 days without issues.

Using almost 5 days without problems.

karma

Using for 6+ days without issues.

I've been using this mock for 5 days without issues.

BZ#1940604 CVE-2021-27291 python-pygments: ReDos via crafted malicious input [fedora-all]

I had to remove ?failovermethod=priority from my EPEL7 repo files, so this is not strictly speaking backwards compatible :( Everything else works as expected.

karma

The client works like a charm

BZ#1952223 F34FailsToInstall: xorgxrdp
BZ#1951056 F34FailsToInstall: jrnl
karma

This breaks all Koji builds:

 Problem: package dnf-plugins-core-4.0.19-1.fc34.noarch requires python3-dnf-plugins-core = 4.0.19-1.fc34, but none of the providers can be installed
  - package dnf-4.7.0-1.fc35.noarch conflicts with python3-dnf-plugins-core < 4.0.20 provided by python3-dnf-plugins-core-4.0.19-1.fc34.noarch
  - conflicting requests