Comments

380 Comments
karma
Running transaction
  Preparing        :                                                                                                                                                                                                         1/1 
  Upgrading        : crun-0.13-2.fc32.x86_64                                                                                                                                                                                 1/2 
error: lsetfilecon: (/usr/bin/crun;5e906cbf, system_u:object_r:container_runtime_exec_t:s0) Invalid argument
error: Plugin selinux: hook fsm_file_prepare failed

With selinux-policy-targeted-3.14.5-32.fc32.noarch

The same.

I'm getting hundreds of AVC denial popups during the scriptlet of selinux-policy-targeted-3.14.5-35.fc32. I know this is now obsoleted, but my dnf still picked it up.

I plan to test this trough Koschei, but the new build did not yet hit the repos. Would you mind cancelling the time based push?

karma

Found no regressions after 2 days usage.

So far so good after 5 days.

Seems to work just fine.

karma
$ dnf --refresh repoquery --repo=rawhide{,-source} --whatrequires python3-flaky
pipenv-0:2018.11.26-13.fc32.src
python-ipykernel-0:5.1.4-1.fc33.src

🎉🎉🎉

Also tested one dnf update and it worked fine. As well as dnf distro-sync.

BZ#1812596 repoquery suddenly missing results in --whatrequires on Fedora 32+ (seem to be related to virtual provides)

Using xfce4-power-manager for 3 weeks and so far everything is good.

karma

Using Thunar for 6 days and it works fine.

BZ#1812458 ripgrep is not tagged into Fedora 32
BZ#1813774 rust-ripgrep-12.0.0 is available

Basic compilation of C sources works.

I get the packages building again, but it's with the older version. I don't see a way to undo my karma without adding a +1.

In that case whoever created the buildroot override for gcc should either expire it or create a buildroot override for annobin as well please.

I am now able to install this update.

What are the compat-f32-dejavu-sans packages and why do I need them?

 Problem: package vtk-8.2.0-12.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
  - package proj-6.2.0-2.fc32.x86_64 requires proj-datumgrid = 1.8-2.fc32, but none of the providers can be installed
  - cannot install both proj-datumgrid-1.8-6.3.1.2.fc32.noarch and proj-datumgrid-1.8-2.fc32.noarch
  - cannot install both proj-datumgrid-1.8-2.fc32.noarch and proj-datumgrid-1.8-6.3.1.2.fc32.noarch
  - cannot install the best update candidate for package vtk-8.2.0-12.fc32.x86_64
  - cannot install the best update candidate for package proj-datumgrid-1.8-2.fc32.noarch
  - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
BZ#1683047 moby-engine-19.03.0-rc3 is available
BZ#1804305 moby-engine does not obsolete proper version of docker, upgrading to Fedora 32 is blocked
BZ#1807506 moby-engine is version 18.09.8 for Fedora while 19.3.n upstream