Comments

397 Comments
User Icon cicku commented & provided feedback on mock-1.1.36-1.el6 8 years ago
karma

Error: Package: mock-1.1.36-1.el6.noarch (epel-testing) Requires: yum-utils >= 1.1.31 Removing: yum-utils-1.1.30-14.el6.noarch (@base) yum-utils = 1.1.30-14.el6 Updated By: yum-utils-1.1.30-17.el6_5.noarch (updates) yum-utils = 1.1.30-17.el6_5 You could try using --skip-broken to work around the problem

karma

works fine, this update only introduces 2 new options of executable.

karma

Processing files: python-mb-2.17.0-3.el6.i686 Provides: zsync.so Please filter it out.