Comments

18 Comments

Problem: on Dell XPS 15 9500 wireless device no longer visible - ifconfig only lists 'lo' interface, no network controller listed in lspci, no hints in dmesg regarding ath11k kernel module or firmware. Reverting to previous kernel (5.13.16) restores the wireless device.

This XPS 15 9500 has been the source of more problems than any other laptop in all my years of using Linux.

Return of the toolbar issue reported previously.

After this upgrade the toolbar, previously hidden, has returned, and I can no longer hide it in the settings menu - the 'toolbars shown' menu option is gone, along with the option to 'show statusbar' and 'configure toolbars...' - downgrading to 21.04.1-2.fc34 restores the missing functionality.

ath11k issue has been resolved on Dell XPS 15 9500.

BZ#1960564 WIFI (ath11k) has stopped working since kernel 5.11.20 (Fedora 34) on a Dell XPS 15 9500 i9

Still a problem with ath11k on Dell XPS 15 9500.

All fine except Wifi (ath11k_pci) stopped working.

On Dell XPS 15 9500.

Intel Corporation 10th Gen Core Processor Host Bridge/DRAM Registers Intel Corporation 6th-10th Gen Core Processor PCIe Controller Intel Corporation CometLake-H GT2 [UHD Graphics] Intel Corporation Comet Lake USB 3.1 xHCI Host Controller NVIDIA Corporation TU117M [GeForce GTX 1650 Ti Mobile] Qualcomm QCA6390 Wireless Network Adapter [AX500-DBS (2x2)]

All fine except Wifi (ath11k_pci) stopped working. On Dell XPS 15 9500.

Intel Corporation 10th Gen Core Processor Host Bridge/DRAM Registers Intel Corporation 6th-10th Gen Core Processor PCIe Controller Intel Corporation CometLake-H GT2 [UHD Graphics] Intel Corporation Comet Lake USB 3.1 xHCI Host Controller NVIDIA Corporation TU117M [GeForce GTX 1650 Ti Mobile] Qualcomm QCA6390 Wireless Network Adapter [AX500-DBS (2x2)]

I am seeing this message while upgrading:

 Problem: cannot install the best update candidate for package OpenImageIO-2.2.10.0-1.fc33.x86_64
  - nothing provides libopenvdb.so.8.0()(64bit) needed by OpenImageIO-2.2.11.1-1.fc33.x86_64

There doesn't seem to be an openvdb 8.0.1 for fc33.

BZ#1926607 OpeImageIO needs rebuild for openvdb 8.0.1

I just noticed that chromium-common was removed by 'dnf autoremove' which I ran after 'dnf upgrade --refresh'. If I install this it works OK. Maybe it should be added as a dependency?

Apologies for the multiple posts.

Also crashes at startup. Doesn't start with a clean user profile for me.

Also crashes at startup. Doesn't start with a clean user profile for me.

Also crashes at startup. Doesn't start with a clean user profile for me.

 Problem 1: package plasma-systemsettings-5.17.3-1.fc31.x86_64 conflicts with kcm_systemd < 1.2.1-15 provided by kcm_systemd-1.2.1-14.fc31.x86_64
  - cannot install the best update candidate for package plasma-systemsettings-5.16.5-1.fc31.x86_64
  - cannot install the best update candidate for package kcm_systemd-1.2.1-14.fc31.x86_64
 Problem 2: package plasma-desktop-5.17.3-1.fc31.x86_64 requires plasma-systemsettings >= 5.17, but none of the providers can be installed
  - package plasma-systemsettings-5.17.3-1.fc31.i686 conflicts with kcm_systemd < 1.2.1-15 provided by kcm_systemd-1.2.1-14.fc31.x86_64
  - package plasma-systemsettings-5.17.3-1.fc31.x86_64 conflicts with kcm_systemd < 1.2.1-15 provided by kcm_systemd-1.2.1-14.fc31.x86_64
  - problem with installed package kcm_systemd-1.2.1-14.fc31.x86_64
  - cannot install the best update candidate for package plasma-desktop-5.16.5-1.fc31.x86_64

I am seeing the same issue.

Problem 1: package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed
...
Problem 2: package initial-setup-gui-0.3.69-1.fc30.x86_64 requires initial-setup = 0.3.69-1.fc30, but none of the providers can be installed
...
Problem 3: problem with installed package initial-setup-0.3.69-1.fc30.x86_64
...
Problem 4: problem with installed package initial-setup-gui-0.3.69-1.fc30.x86_64
...

Won't power-off for me - from either gnome-shell or 'shutdown -h now' - reboots after around a 3 - 5 second pause. Happens on both:

  • Dell XPS 13 9350
  • Dell XPS 15 9560

and does not happen with kernel 4.15.17 or older.

Doesn't work for me:.

    [ jerry@ponocrates ocrex-pipeline ] $ docker-compose -f docker-compose.yml -f docker-compose-dev.yml up 
    ...
    pkg_resources.ContextualVersionConflict: (docker 2.4.2 (/usr/lib/python3.6/site-packages), Requirement.parse('docker>=2.5.1'), {'docker-compose'})
    ...
    pkg_resources.DistributionNotFound: The 'docker>=2.5.1' distribution was not found and is required by docker-compose

Breaks DNF

BZ#1460051 nss-3.31 is available