Comments

31 Comments

I realize it is too late for this update. But perhaps the issue can be avoided in the future by adhering to Fedora updates policy or at least coordinating rebuilds and updates with all dependent packages. This update breaks other dependent packages:

sudo dnf install xlog wsjtx tucnak tucnak2 tcl-hamlib soundmodem qsstv qle python3-hamlib perl-hamlib klog js8call grig gpredict freedv fldigi dream direwolf cqrlog Last metadata expiration check: 0:51:06 ago on Mon 28 Sep 2020 06:30:24 PM EDT. Error: Problem: cannot install both hamlib-3.3-6.fc31.x86_64 and hamlib-4.0-0.6.fc31.20200615git779cd69287.x86_64 - package grig-0.8.1-10.fc31.x86_64 requires libhamlib.so.2()(64bit), but none of the providers can be installed - package tucnak-4.20-3.fc31.x86_64 requires libhamlib.so.4()(64bit), but none of the providers can be installed - conflicting requests (try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages)

"The update rate for any given release should drop off over time, approaching zero near release end-of-life; since updates are primarily bugfixes, fewer and fewer should be needed over time."

"Updating inter-dependent packages

When one updated package requires another (or more than one other), the packages should be submitted together as a single update. For instance, if package A depends on packages B and C, and you want to update to a new version of package A which requires new versions of B and C, you must submit a single update containing the updated versions of all three packages. It is a bad idea to submit three separate updates, because if the update for package A is pushed stable before the updates for packages B and C, it will cause dependency problems. There is information on how to submit multi-package updates in the package update HOWTO."

"Package maintainers MUST:

Avoid Major version updates, ABI breakage, or API changes if at all possible.

Avoid changing the user experience if at all possible.

Avoid updates that are trivial or don’t affect any Fedora users.

Package maintainers SHOULD:

Push only major bug fixes and security fixes to the previous stable releases (i.e. the current Fedora N, and the previous Fedora N-1)."

This update breaks CubicSDR on Fedora 31. It probably shouldn't have been pushed to Fedora 31:

https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#stable-releases

karma

Can't load any pages at all, nor the settings page, history, etc. Nothing works. All pages fail with "Aw, Snap!". Downgrading to chromium-76.0.3809.132-2.fc29.x86_64 immediately restores everything. Upgrading again breaks everything again. This update is completely broken for me.

karma

Every few minutes I experience a complete system hang (mouse cursor freezes, keyboard input is buffered) and this is logged:

Jun 25 20:44:26 a kernel: i915 0000:00:02.0: Resetting chip for hang on rcs0

It recovers shortly afterwards. Any buffered keystrokes repeat a bazillion times.

User Icon cra commented & provided feedback on ibus-1.5.19-16.fc29 2 years ago
karma

Fixes the key stuck/key repeating/keyboard non-responsive issue for me.

User Icon cra commented & provided feedback on nagios-4.4.3-1.el6 2 years ago
karma

service nagios start

/etc/init.d/nagios: line 153: syntax error near unexpected token }' /etc/init.d/nagios: line 153:}'

User Icon cra commented & provided feedback on nagios-4.4.3-1.el6 2 years ago
karma

service nagios start

/etc/init.d/nagios: line 153: syntax error near unexpected token }' /etc/init.d/nagios: line 153:}'

karma

Recinding my earlier negative karma. The key repeat problem appears to be related to the recent ibus-1.5.19-13 update.

ASUS laptop. Key gets stuck and repeats and will not release. https://bugzilla.redhat.com/show_bug.cgi?id=1671774

Dependencies resolved.

Problem 1: cannot install the best update candidate for package fedora-packager-0.6.0.1-3.fc27.noarch - nothing provides python2-offtrac needed by fedora-packager-0.6.0.2-3.fc27.noarch Problem 2: package fedpkg-1.35-1.fc27.noarch requires fedora-packager, but none of the providers can be installed - package fedora-packager-0.6.0.1-3.fc27.noarch requires fedora-cert = 0.6.0.1-3.fc27, but none of the providers can be installed - cannot install both fedora-cert-0.6.0.2-3.fc27.noarch and fedora-cert-0.6.0.1-3.fc27.noarch - cannot install both fedora-cert-0.6.0.1-3.fc27.noarch and fedora-cert-0.6.0.2-3.fc27.noarch - cannot install the best update candidate for package fedpkg-1.35-1.fc27.noarch - cannot install the best update candidate for package fedora-cert-0.6.0.1-3.fc27.noarch - nothing provides python2-offtrac needed by fedora-packager-0.6.0.2-3.fc27.noarch

To be clear about my situation: dnssec-trigger with unbound 1.7.0 fails to resolve any names when using the shipped 1.7.0 configuration which contains auth-zone: config for the root zone. This is directly after a reboot.

After commenting out the auth-zone: config, it works again, even after a reboot.

karma

All name resolution fails for me

Broken dependencies on installed urw-base35-nimbus-sans-narrow-fonts-20170801-2.fc27.noarch causes failure to upgrade. You need to obsolete any dropped subpackages per: https://fedoraproject.org/wiki/Packaging:Guidelines#Renaming.2FReplacing_Existing_Packages

WPA2 Enterprise / EAP-TLS works.

User Icon cra commented & provided feedback on lsyncd-2.2.2-1.fc25 3 years ago
karma

Fixes #1415295 for me.

BZ#1415295 lsyncd.service: Main process exited, code=exited, status=255/n/a
User Icon cra commented & provided feedback on lsyncd-2.2.2-1.fc24 3 years ago
karma

Fixes #1415295 for me.

BZ#1415295 lsyncd.service: Main process exited, code=exited, status=255/n/a
BZ#1196710 Failure with a list width exitcode = 2
User Icon cra commented & provided feedback on lsyncd-2.2.1-1.fc24 3 years ago
karma

New Bug 1415295: lsyncd.service: Main process exited, code=exited, status=255/n/a