Comments

22 Comments

It seems that this is also breaking the container images see https://github.com/fedora-cloud/docker-brew-fedora/issues/81

Let's unblock that

We are checking with the fedpkg maintainers what needs to be done to have fedpkg support bodhi 5.

Please ignore this comment, this is just a test

@rjones nbdkit-1.17.2-1 is already available in f32 buildroot and was pushed in this update FEDORA-2019-7d58f670d7.

Can you obsolete this update since it will not make it to stable.

+1 tested on OSBS stg successfully built a flatpak. https://koji.stg.fedoraproject.org/koji/taskinfo?taskID=90001614

Tested in Fedora's OSBS buildroot image. Works

karma

Works

tested with osbs-box

tested with osbs-box

karma

tested with osbs-box

Successfully installed the rpm, no more dependency problem.

BZ#1524701 Unable to install due to dependency problem