Comments

772 Comments

This update is not installable:

Error: 
 Problem: cannot install the best candidate for the job
  - nothing provides python3.7dist(typing) >= 3.6.1 needed by python3-pyvirtualize-0.10-1.20191018gitdc2d971.fc30.noarch

Can you submit this update for fedora 32 as well? I see it was built in koji, but no bodhi update for it was created, and so when upgrading to fedora 32, this package is downgraded to the older version.

Can you PLEASE build gcc and annobin together in a side tag in the future?

Because even though the gcc buildroot override is already disabled again, more than 500 packages failed to build in koschei within that window, which is a huge number of false positive results for maintainers to deal with. This doesn't even account for all the real koji builds that failed while the override was active.

Works great, submitting karma with it right now.

BZ#1818480 rust-fedora-update-feedback-0.5.1 is available

Package is not installable:

Error: 
 Problem: conflicting requests
  - nothing provides (python3.8dist(jsonpath-rw) < 2 with python3.8dist(jsonpath-rw) >= 1.4) needed by home-assistant-cli-0.8.0-2.fc32.noarch

This package is not installable:

Error: 
 Problem: conflicting requests
  - nothing provides python3.7dist(jsonpath-rw) >= 1.4 needed by home-assistant-cli-0.8.0-2.fc31.noarch

If this comment shows up in bodhi, then positive karma was warranted ;)

Works fine so far. Also passes default and performance regression tests on:

  • AMD Ryzen 1700X + NVidia GTX 1070 w/ negativo17 drivers
  • dell XPS 13 9370 (2018)
karma

Seems to work fine during fedpkg usage.

python3-sphinx-press-theme is not installable on fedora 30:

Error: 
 Problem: conflicting requests
  - nothing provides python3.7dist(sphinx) >= 2.0.0 needed by python3-sphinx-press-theme-0.5.1-4.fc30.noarch

python3-nikola is not installable on fedora 30:

Error: 
 Problem: conflicting requests
  - nothing provides python3.7dist(markdown) >= 3.0.0 needed by python3-nikola-8.0.4-9.fc30.noarch

Can confirm this fixes the segfaults which were present in the previous update. Thanks!

BZ#1813550 java segmentation faults in GCC10-built java-1.8.0-openjdk

You might want to delete the custom update name (where you - probably accidentally - entered your FAS username). If you leave that field empty, it defaults to the builds contained in the update.

You might want to delete the custom update name (where you - probably accidentally - entered your FAS username). If you leave that field empty, it defaults to the builds contained in the update.

You might want to delete the custom update name (where you - probably accidentally - entered your FAS username). If you leave that field empty, it defaults to the builds contained in the update.

karma

The -examples subpackage is not installable due to two problems:

  • the referenced -files subpackage doesn't exist
  • there's a typo in the dependency specification (missing % making the %{?_isa} macro inoperable)
karma

The -examples subpackage is not installable due to two problems:

  • the referenced -files subpackage doesn't exist
  • there's a typo in the dependency specification (missing % making the %{?_isa} macro inoperable)

Works fine, no problems encountered.

No issues encountered with epiphany etc.

Well, it's mostly true that "upgrade path" doesn't matter anymore (you're right that dist-upgrades do distro-sync - and downgrade - now by default).

In this case, this turned out to not be a problem, but in other cases, I found updates that were missing from f32 entirely (which is a problem, since package downgrades aren't exactly supported, and it's not good for f32 to be missing bugfixes and security updates).

But thanks for fixing it anyway :)