Comments

726 Comments

LGTM (totem handled all media formats I could throw at it without issues, including ogg video and vorbis audio)

LGTM (totem handled all media formats I could throw at it without issues, including ogg video and vorbis audio)

LGTM (totem handled all media formats I could throw at it without issues, including mp3s)

LGTM (totem handled all media formats I could throw at it without issues)

karma

LGTM

BZ#1441607 nano-2.8.1 is available
karma

LGTM; bug seems to be fixed, too.

BZ#1439941 rpmlint fails: str object has no attribute decode

LGTM

works as expected

LGTM (including runtime usage and building apps using vala bindings)

BZ#1439176 appstream-0.10.6 is available
karma

LGTM

Works (CLI and GUI applications).

BZ#1421274 Is this ever going to be built?
BZ#1424453 snapd: FTBFS in rawhide
BZ#1390616 Review Request: snapd-glib - Library providing a GLib interface to snapd
BZ#1367825 Review Request: snapd - The snapd and snap tools enable systems to work with .snap files
BZ#1438790 snapd-glib-1.10 is available

LGTM

Works fine in epiphany.

LGTM, compiling simple rust programs with rustc and cargo works.

Test Case rust compile

LGTM. No SELinux issues.

BZ#1419301 SELinux is preventing python3 from 'write' accesses on the directory __pycache__.
karma

Seem to work fine and replaced the version from rpmfusion without issues.

BZ#1422917 Review Request: kmodtool - Tool for building kmod packages
karma

Seem to work fine and replaced the version from rpmfusion without issues.

BZ#1422918 Review Request: akmods - Automatic kmods build and install tool
karma

Both R and python3-rpy seem to work fine.

BZ#1429733 R-3.3.3 is available

This update cannot be installed when gnome-builder is present on the system. It needs to be rebuilt against the new libclang, too.

$ sudo dnf distro-sync --best

Error: package gnome-builder-3.22.4-1.fc25.x86_64 requires libclang.so.3.8()(64bit), but none of the providers can be installed. package clang-libs-3.8.1-1.fc25.x86_64 requires libLLVM-3.8.so()(64bit), but none of the providers can be installed