Comments

5 Comments

@besser82 and @atim, thanks a lot for the reviews! I have just pushed the build to stable!

Cheers.

Thanks for the feedback! I have updated to libabigail-1.8-2 which should fix the issue.

I checked the dist.rpmlint automated test that is failing and it appears to be reporting false positives. So we can ignore that test.

BZ#1352547 Missing pyxdg as Requires in libabigail-1.0-0.8.rc5.3.fc24
BZ#1283906 [abrt] libabigail: abigail::dwarf_reader::build_reference_type(): abipkgdiff killed by SIGABRT