Comments

54 Comments
karma

It does not work for me, it introduces the following bug for me:

$ fedpkg --release f33 srpm
Could not execute srpm: join() argument must be str, bytes, or os.PathLike object, not 'NoneType'

This update has been unpushed.

This update has been unpushed.

Hey sorry for noticing that only now. Since dav1d was already at 0.7.0 in dist-git, I thought they was no SONAME bump.

This update has been unpushed.

Works for me.

BZ#1783527 rust-srpm-macros-12 is available
BZ#1783529 rust-packaging-12 is available
karma

My chroots have all CCache enabled and it fails with:

Running transaction
  Preparing        :                                                                                       1/1 
  Running scriptlet: ccache-3.7.1-2.fc31.x86_64                                                            1/1 
error: failed to exec scriptlet interpreter /bin/sh: Permission denied
error: %prein(ccache-3.7.1-2.fc31.x86_64) scriptlet failed, exit status 127

Error in PREIN scriptlet in rpm package ccache
  Verifying        : ccache-3.7.1-2.fc31.x86_64                                                            1/1 

Failed:
  ccache-3.7.1-2.fc31.x86_64

I've got failure with dnf, useradd and groupadd when installing packages in the chroot.

This update has been unpushed.

This update has been unpushed.

@r3pec I'm not sure which package is required for h264, might be in RPMFusion too since Patents are a thing.

This update has been unpushed.

karma

Works perfectly.

Thanks for testing!

Caused by https://github.com/etcd-io/etcd/pull/9382 Will fix our service file accordingly.

Works fine.

Kernel works fine. It solves issues with previous one not mounting my second drive partitions.

karma

Installed and tested in Mock. Works fine.

karma

Tested and approved. Successful build of micro: https://koji.fedoraproject.org/koji/taskinfo?taskID=33900610

BZ#1695088 micro: FTBFS: cmd/internal/obj/arm64: assembling TSTW $1689262177517664, R3 fails

Found the bug for which I am responsible for.

Current code is assuming the user pass the option --mock-config. If none is specified the mock command in deps.py fails. I sent a PR upstream but in the meantime, as a workaround, pass the --mock-config option to fedora-review (all your reviews should be done on fedora Rawhide so --mock-config fedora-rawhide-x86_64).

-1 karma for now while we fix the thingie.

PR: https://pagure.io/FedoraReview/pull-request/347 Bug: https://pagure.io/FedoraReview/issue/346