Comments

54 Comments

libqt5quentier.so.0()(64bit) is in updates-testing, did you enable it?

sudo dnf install "libqt5quentier.so.0()(64bit)" --enablerepo=updates-testing --refresh                                                             
Fedora 27 - x86_64 - Test Updates                                                                                                                            2.4 MB/s | 6.6 MB     00:02    
Fedora 27 - x86_64 - Updates                                                                                                                                 2.3 MB/s |  21 MB     00:08    
Last metadata expiration check: 0:00:00 ago on jeu. 15 mars 2018 19:28:22 CET.
Dependencies resolved.
=============================================================================================================================================================================================
 Package                                   Arch                              Version                                                        Repository                                  Size
=============================================================================================================================================================================================
Installing:
 libquentier                               x86_64                            0.4.0-0.3.20180301git4ce8e3b.fc27                              updates-testing                            1.9 M
Installing dependencies:
 libtidy                                   x86_64                            5.4.0-3.fc27                                                   fedora                                     179 k
 qevercloud                                x86_64                            4.0.0-1.fc27                                                   updates                                    290 k
 qtkeychain-qt5                            x86_64                            0.7.0-3.fc26                                                   fedora                                      55 k

Transaction Summary
=============================================================================================================================================================================================
Install  4 Packages

Breaks packages that depends on python-modulemd, including python-dnf.

All good for me

BZ#1480966 Review Request: golang-github-sergi-go-diff - Diff, match and patch text in Go

It works.

Test Case rust compile
karma

works for me

karma

works for me

BZ#1475961 Review Request: cmrt - C for Media Runtime