Comments

230 Comments

Yes, updating to this version will trigger the postuninstall script of the previous version which has the bug. There is no way around that - this update can not change bugs in the old version's script. Updating to the next version after this - whenever that will happen will trigger the postuninstall script of this version which is fixed.

This update has been unpushed

This update has been unpushed

Can we have a push to stable?

This update has been submitted for testing.

This update has been submitted for stable.

This update has been submitted for testing.

This update has been submitted for stable.

This update has been submitted for stable.

This update has been submitted for stable.

This update has been submitted for testing.

This update has been submitted for testing.

This update has been submitted for stable.

This update has been submitted for testing.

This update has been submitted for testing.

This update has been submitted for testing.

This update has been submitted for testing.

This update has been submitted for testing.

This update has been submitted for stable.

This update has been submitted for stable.