Comments

74 Comments

Package seems to work when used with borgbackup.

BZ#1757612 please build python3-llfuse for EPEL8
karma

Package seems to work when used with borgbackup.

BZ#1757614 please package libb2 for EPEL8
karma

Updated a few servers yesterday no problems so far.

I think this update should be marked as "security", reference https://bugzilla.redhat.com/show_bug.cgi?id=1716935 and have an increased severity as it fixes a remote command execution flaw.

@anonymous: Please have a look at https://bugzilla.redhat.com/show_bug.cgi?id=1669083

Update is coming "soon" (tm).

This update has been unpushed.

This update has been unpushed.

karma

Package can not be installed on Fedora 30:

rpm -qp --requires python3-weasyprint-0.39-1.fc30.noarch.rpm /usr/bin/python33 ...

@leigh123linux: I think @ferdnyc is right. If "nemo" does not work without xapps >= 1.4 you need to edit the requirements. Otherwise you are bound to create problems for Fedora users who do not update all packages at once (even though I understand that this is discouraged).

This is why we have packages dependencies in the first place.

karma

works for me

karma

works on my servers just fine

karma

I can create/restore with the new version but I don't know how to trigger the error condition (repair malfunction). Still I think this version is good and upstream explicitly mentioned that cherry-picking the commit is fine.

new "base path" feature works great for me :-)

BZ#1442898 par2cmdline-0.7.4 is available
karma

Deployed this on a few servers - no problems noticed.

BZ#1499512 borgbackup 1.1.0 is available
BZ#1493434 Missing fuse dependency for borgbackup package
karma

works for me (also had to test restore ;-)

BZ#1499512 borgbackup 1.1.0 is available
BZ#1493434 Missing fuse dependency for borgbackup package

stable karma seems to be a bit low for this bug though...

karma

works fine for me

BZ#1263057 pyvenv3.4 doesn't work without pip
BZ#1263057 pyvenv3.4 doesn't work without pip
karma

This fixed a big number of segfaults to me (related to chunking)

BZ#1428141 Exim 4.88 (epel) segmentation fault
karma

works for me

It would be nice if this update could be pushed (as anonymous said) because F24 users currently get a notice about "broken dependencies" regarding firewalld in dnf.

This happened because FEDORA-2016-0641937c67 was pushed to stable but depends on this package here.