Comments

690 Comments

Working fine for me, been running for a few hours now.
The enabled Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.66)

karma

Works for me..

karma

Working fine for me...
The enabled Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.66)

karma

Work fine for me...
The enabled Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.66)

User Icon g6avk commented & provided feedback on cockpit-228-1.fc32 a week ago
karma

Works for me..

karma

Works for me..

I forgot to add,
I mentioned a few updates back that the CPU temps are not totally visible in Plasma since some recent update (I guess) I found turning off "Bi-directional text rendering" in Yakuake/Konsoles Profile settings all renders perfectly!

karma

Works for me..

karma

Work fine for me...
The enabled Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.66)

karma

Works for me..

karma

Work fine for me...
The enabled Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.66)

karma

Works fine for me.. I have not come across any issues yet re the older psutil version.
I have noticed the CPU box temps get cut off but think this maybe due to an update of Plasma. I tested three earlier versions of bpytop with the same result.

karma

Work fine for me...
The Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.66)

karma

Works for me.

karma

Work fine for me...
The Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.66)

Great, I will keep a close eye on the logs etc on future updates just in case anything does break.

If it's only a warning no harm is done but then again you don't want to be swamped with bug reports.. I have not looked at Bugzilla to see if there are any. I can live with getting updates with the warnings but can others. It's a difficult choice really.

To be honest it scrolls so fast when I start bpytop on my system I thought it may of been a video glitch and only found out once I looked at the logs/github. I cannot say when I first started seeing it.

Looks good to me.

BZ#1862732 papirus-icon-theme-20200801 is available
karma

Works for me, fixes #1833623

BZ#1823345 dnfdragora-2.0.4 is available
BZ#1833623 Dnfdragora exits when I press "Cancel"