Comments

690 Comments
karma

Works for me..
Minor issue that I keep meaning to report, in the logs it reports "ERROR: Caused by outdated psutil version" which I think causes flashes of text across the screen on startup. There was a but report on github but I cannot find it now. python3-psutil-5.6.7-1.fc32.x86_64 on this Box.

karma

Works fine for me..

Works for me..

Works for me...
The Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.66)

Works for me...
The Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.66)

karma

Works fine here..

BZ#1860667 solaar-1.0.3 is available
karma

Works for me..

karma

Works for me..

karma

Works great!

karma

Works for me...
The Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.57)

karma

Works for me..

karma

Works fine here..

karma

Working great for me..

Great, I'll check it out..

karma

Works great for me, this port even detects my CPU temps where as Bashtop could not.

karma

Works fine for me...
Both the Default and Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.57)

karma

Works fine for me...
Both the Default and the Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.57)

karma

Works for me..

Test Case firefox browse
Test Case firefox media

Works fine for me...
Both the Default and the Performance tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE, X-server, nVidia GTX 650 (GK107) + nVidia RPM's from Negativo17 (450.57)

karma

Works for me..

Test Case firefox browse
Test Case firefox media