Comments

404 Comments

Yes, I believe that was installed 20 days ago and I left positive karma. The problem I mentioned above occurred with this update and I backed out. I did notice however that the following failed (as others mentioned above):

Skipping packages with conflicts: (add '--best --allowerasing' to command line to force their upgrade): plasma-systemsettings i686 5.17.3-1.fc31 updates-testing 359 k plasma-systemsettings x86_64 5.17.3-1.fc31 updates-testing 349 k Skipping packages with broken dependencies: plasma-desktop x86_64 5.17.3-1.fc31 updates-testing 5.3 M

I didn't force their upgrade by --best --allowerasing. I thought it best to wait until the issue was corrected.

When trying to login to plasma from sddm userid and password not accepted. Am able to login fine to GNOME. By process of elimination found that kscreenlocker was causing the issue. Had to downgrade kscreenlocker to be able to login.

Works for me

karma

Works great. Thanks for your help in getting this done!

BZ#1758816 RFE: MusicBrainz lookup support for abcde
karma

Thanks for the quick response. Much appreciated!

BZ#1737264 yubikey-manager 3.0.0 requires python-fido2 => 0.70
karma

Error: Transaction test error: file /usr/lib64/libeststring.so.1.2 from install of speech-tools-libs-2.5-7.fc30.x86_64 conflicts with file from package festival-speechtools-libs-1.2.96-39.fc29.x86_64

karma

Update will not install:

Error: Transaction test error: file /usr/lib64/libeststring.so.1.2 from install of speech-tools-libs-2.5-7.fc30.x86_64 conflicts with file from package festival-speechtools-libs-1.2.96-39.fc29.x86_64

Sorry, but it's not false. I've run the command multiple times and you see the output above. It's not working.

You have a dependency issue that must be resolved before this update can be pushed to stable. As it stands now, dnf won't even allow it to be installed to be tested.

karma

Problem 1: package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - cannot install both python3-libreport-2.11.1-1.fc30.x86_64 and python3-libreport-2.10.1-1.fc30.x86_64 - cannot install both python3-libreport-2.10.1-1.fc30.x86_64 and python3-libreport-2.11.1-1.fc30.x86_64 - cannot install both python3-libreport-2.10.0-1.fc30.x86_64 and python3-libreport-2.11.1-1.fc30.x86_64 - cannot install the best update candidate for package python3-libreport-2.10.1-1.fc30.x86_64 - cannot install the best update candidate for package initial-setup-0.3.69-1.fc30.x86_64 Problem 2: package initial-setup-gui-0.3.69-1.fc30.x86_64 requires initial-setup = 0.3.69-1.fc30, but none of the providers can be installed - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - libreport-2.10.1-1.fc30.i686 has inferior architecture - libreport-2.10.0-1.fc30.i686 has inferior architecture - cannot install both libreport-2.11.1-1.fc30.x86_64 and libreport-2.10.1-1.fc30.x86_64 - cannot install both libreport-2.10.1-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install both libreport-2.10.0-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install the best update candidate for package libreport-2.10.1-1.fc30.x86_64 - cannot install the best update candidate for package initial-setup-gui-0.3.69-1.fc30.x86_64 Problem 3: problem with installed package initial-setup-0.3.69-1.fc30.x86_64 - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.x86_64 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.i686 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.i686 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.x86_64 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - cannot install both libreport-filesystem-2.11.1-1.fc30.noarch and libreport-filesystem-2.10.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.1-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.0-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install the best update candidate for package libreport-filesystem-2.10.1-1.fc30.noarch Problem 4: problem with installed package initial-setup-gui-0.3.69-1.fc30.x86_64 - package initial-setup-gui-0.3.69-1.fc30.x86_64 requires initial-setup = 0.3.69-1.fc30, but none of the providers can be installed - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.i686 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.i686 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - cannot install both libreport-filesystem-2.11.1-1.fc30.noarch and libreport-filesystem-2.10.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.1-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.0-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - package libreport-2.11.1-1.fc30.x86_64 requires libreport-filesystem = 2.11.1-1.fc30, but none of the providers can be installed - cannot install both libreport-2.11.1-1.fc30.x86_64 and libreport-2.10.1-1.fc30.x86_64 - cannot install both libreport-2.10.1-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install both libreport-2.10.0-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - problem with installed package libreport-2.10.1-1.fc30.x86_64 - package libreport-2.10.1-1.fc30.x86_64 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.11.1-1.fc30.i686 requires libreport-filesystem = 2.11.1-1.fc30, but none of the providers can be installed - package libreport-web-2.11.1-1.fc30.x86_64 requires libreport = 2.11.1-1.fc30, but none of the providers can be installed - cannot install the best update candidate for package libreport-web-2.10.1-1.fc30.x86_64

karma

Upgrade fails: Problem 1: package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - cannot install both python3-libreport-2.11.1-1.fc30.x86_64 and python3-libreport-2.10.1-1.fc30.x86_64 - cannot install both python3-libreport-2.10.1-1.fc30.x86_64 and python3-libreport-2.11.1-1.fc30.x86_64 - cannot install both python3-libreport-2.10.0-1.fc30.x86_64 and python3-libreport-2.11.1-1.fc30.x86_64 - cannot install the best update candidate for package python3-libreport-2.10.1-1.fc30.x86_64 - cannot install the best update candidate for package initial-setup-0.3.69-1.fc30.x86_64 Problem 2: package initial-setup-gui-0.3.69-1.fc30.x86_64 requires initial-setup = 0.3.69-1.fc30, but none of the providers can be installed - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - libreport-2.10.1-1.fc30.i686 has inferior architecture - libreport-2.10.0-1.fc30.i686 has inferior architecture - cannot install both libreport-2.11.1-1.fc30.x86_64 and libreport-2.10.1-1.fc30.x86_64 - cannot install both libreport-2.10.1-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install both libreport-2.10.0-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install the best update candidate for package libreport-2.10.1-1.fc30.x86_64 - cannot install the best update candidate for package initial-setup-gui-0.3.69-1.fc30.x86_64 Problem 3: problem with installed package initial-setup-0.3.69-1.fc30.x86_64 - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.x86_64 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.i686 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.i686 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.x86_64 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - cannot install both libreport-filesystem-2.11.1-1.fc30.noarch and libreport-filesystem-2.10.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.1-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.0-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install the best update candidate for package libreport-filesystem-2.10.1-1.fc30.noarch Problem 4: problem with installed package initial-setup-gui-0.3.69-1.fc30.x86_64 - package initial-setup-gui-0.3.69-1.fc30.x86_64 requires initial-setup = 0.3.69-1.fc30, but none of the providers can be installed - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.i686 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.i686 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - cannot install both libreport-filesystem-2.11.1-1.fc30.noarch and libreport-filesystem-2.10.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.1-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.0-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - package libreport-2.11.1-1.fc30.x86_64 requires libreport-filesystem = 2.11.1-1.fc30, but none of the providers can be installed - cannot install both libreport-2.11.1-1.fc30.x86_64 and libreport-2.10.1-1.fc30.x86_64 - cannot install both libreport-2.10.1-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install both libreport-2.10.0-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - problem with installed package libreport-2.10.1-1.fc30.x86_64 - package libreport-2.10.1-1.fc30.x86_64 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.11.1-1.fc30.i686 requires libreport-filesystem = 2.11.1-1.fc30, but none of the providers can be installed - package libreport-web-2.11.1-1.fc30.x86_64 requires libreport = 2.11.1-1.fc30, but none of the providers can be installed - cannot install the best update candidate for package libreport-web-2.10.1-1.fc30.x86_64

The update to qt5-qtdeclarative appears to have fixed the issue. Thanks Rex!

BZ#1756024 Qt applications cannot be maximized with double click in title bar
BZ#1758263 qt 5-12.5 update pushed to testing causes continual crashes
BZ#1758916 plasmashell crashes on any notification

Update causes repeating crashes and restarts of Plasma - eventually ending in a final crash with a black screen. https://bugzilla.redhat.com/show_bug.cgi?id=1758263

Well, it was pushed to stable before you commented on the issue. Since this plugin is not installed by default I don't think that justifies pulling the entire update, especially since we don't know how many people are really impacted. I personally don't use the classical_extras plugin and don't have it installed. If people know enough to install, I'm assuming they know how to uninstall it and search for issues regarding this on the internet. I've opened a bugzilla ticket with the links the report you referenced and the actual ticket. I believe that is sufficient.

Thanks for the report... the actual ticket is here: https://tickets.metabrainz.org/projects/PICARD/issues/PICARD-1615?filter=allopenissues

Appears that the plugin was using an unsupported function. I double checked and this plugin must be manually activated, so we can't be sure how many people are actually using it - therefore, I'll open a bugzilla ticket with information to either deactivate the plugin or backout to the previous release until this is fixed.

If you want to disagree, do it somewhere where it will be helpful... like the bug I created.

An application not running "natively" in wayland isn't a bug and definitely shouldn't merit negative karma. There are other environments within Fedora than GNOME, specifically KDE Plasma which while has some support for wayland, still has many people using the X environment. The proper place to address this is bugzilla, and I created an issue: https://bugzilla.redhat.com/show_bug.cgi?id=1752665

karma

Same python2 error as reported above.

BZ#1672578 unbound-1.9.2 is available
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/

Where are the kernel-headers?