Comments

413 Comments

works for me

karma

works for me

karma

Works for me

karma

Works for me

karma

Works for me

karma

Works for me

Finding out issues like this is what the testing stage is for. I assume it's just a matter of upping the "allowed maximum Bodhi version" in fedpkg, though I can't say why this hard lock exists (without a corresponding package version conflict) > in the first place.

To an extent, but you're not suppose to push something without ANY testing - and fedpkg is an important dependency - and this issue is exposed quite easily. In fact, this issue was first reported 3 days ago - almost immediately after the change was pushed. If you don't want to respond to messages over the weekend, then you should push your changes on a Monday.

karma

I'm receiving the same message and opened a bug here:

Could not execute update: This system has bodhi v5, which is unsupported.

https://bugzilla.redhat.com/show_bug.cgi?id=1796972

Major fail. You need to immediate rollback this update or get it to work with the current processes.

Yes, I believe that was installed 20 days ago and I left positive karma. The problem I mentioned above occurred with this update and I backed out. I did notice however that the following failed (as others mentioned above):

Skipping packages with conflicts: (add '--best --allowerasing' to command line to force their upgrade): plasma-systemsettings i686 5.17.3-1.fc31 updates-testing 359 k plasma-systemsettings x86_64 5.17.3-1.fc31 updates-testing 349 k Skipping packages with broken dependencies: plasma-desktop x86_64 5.17.3-1.fc31 updates-testing 5.3 M

I didn't force their upgrade by --best --allowerasing. I thought it best to wait until the issue was corrected.

When trying to login to plasma from sddm userid and password not accepted. Am able to login fine to GNOME. By process of elimination found that kscreenlocker was causing the issue. Had to downgrade kscreenlocker to be able to login.

Works for me

karma

Works great. Thanks for your help in getting this done!

BZ#1758816 RFE: MusicBrainz lookup support for abcde
karma

Thanks for the quick response. Much appreciated!

BZ#1737264 yubikey-manager 3.0.0 requires python-fido2 => 0.70
karma

Error: Transaction test error: file /usr/lib64/libeststring.so.1.2 from install of speech-tools-libs-2.5-7.fc30.x86_64 conflicts with file from package festival-speechtools-libs-1.2.96-39.fc29.x86_64

karma

Update will not install:

Error: Transaction test error: file /usr/lib64/libeststring.so.1.2 from install of speech-tools-libs-2.5-7.fc30.x86_64 conflicts with file from package festival-speechtools-libs-1.2.96-39.fc29.x86_64

Sorry, but it's not false. I've run the command multiple times and you see the output above. It's not working.

You have a dependency issue that must be resolved before this update can be pushed to stable. As it stands now, dnf won't even allow it to be installed to be tested.

karma

Problem 1: package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - cannot install both python3-libreport-2.11.1-1.fc30.x86_64 and python3-libreport-2.10.1-1.fc30.x86_64 - cannot install both python3-libreport-2.10.1-1.fc30.x86_64 and python3-libreport-2.11.1-1.fc30.x86_64 - cannot install both python3-libreport-2.10.0-1.fc30.x86_64 and python3-libreport-2.11.1-1.fc30.x86_64 - cannot install the best update candidate for package python3-libreport-2.10.1-1.fc30.x86_64 - cannot install the best update candidate for package initial-setup-0.3.69-1.fc30.x86_64 Problem 2: package initial-setup-gui-0.3.69-1.fc30.x86_64 requires initial-setup = 0.3.69-1.fc30, but none of the providers can be installed - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - libreport-2.10.1-1.fc30.i686 has inferior architecture - libreport-2.10.0-1.fc30.i686 has inferior architecture - cannot install both libreport-2.11.1-1.fc30.x86_64 and libreport-2.10.1-1.fc30.x86_64 - cannot install both libreport-2.10.1-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install both libreport-2.10.0-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install the best update candidate for package libreport-2.10.1-1.fc30.x86_64 - cannot install the best update candidate for package initial-setup-gui-0.3.69-1.fc30.x86_64 Problem 3: problem with installed package initial-setup-0.3.69-1.fc30.x86_64 - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.x86_64 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.i686 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.i686 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.x86_64 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - cannot install both libreport-filesystem-2.11.1-1.fc30.noarch and libreport-filesystem-2.10.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.1-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.0-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install the best update candidate for package libreport-filesystem-2.10.1-1.fc30.noarch Problem 4: problem with installed package initial-setup-gui-0.3.69-1.fc30.x86_64 - package initial-setup-gui-0.3.69-1.fc30.x86_64 requires initial-setup = 0.3.69-1.fc30, but none of the providers can be installed - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.i686 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.i686 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - cannot install both libreport-filesystem-2.11.1-1.fc30.noarch and libreport-filesystem-2.10.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.1-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.0-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - package libreport-2.11.1-1.fc30.x86_64 requires libreport-filesystem = 2.11.1-1.fc30, but none of the providers can be installed - cannot install both libreport-2.11.1-1.fc30.x86_64 and libreport-2.10.1-1.fc30.x86_64 - cannot install both libreport-2.10.1-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install both libreport-2.10.0-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - problem with installed package libreport-2.10.1-1.fc30.x86_64 - package libreport-2.10.1-1.fc30.x86_64 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.11.1-1.fc30.i686 requires libreport-filesystem = 2.11.1-1.fc30, but none of the providers can be installed - package libreport-web-2.11.1-1.fc30.x86_64 requires libreport = 2.11.1-1.fc30, but none of the providers can be installed - cannot install the best update candidate for package libreport-web-2.10.1-1.fc30.x86_64