Comments

413 Comments
karma

Upgrade fails: Problem 1: package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - cannot install both python3-libreport-2.11.1-1.fc30.x86_64 and python3-libreport-2.10.1-1.fc30.x86_64 - cannot install both python3-libreport-2.10.1-1.fc30.x86_64 and python3-libreport-2.11.1-1.fc30.x86_64 - cannot install both python3-libreport-2.10.0-1.fc30.x86_64 and python3-libreport-2.11.1-1.fc30.x86_64 - cannot install the best update candidate for package python3-libreport-2.10.1-1.fc30.x86_64 - cannot install the best update candidate for package initial-setup-0.3.69-1.fc30.x86_64 Problem 2: package initial-setup-gui-0.3.69-1.fc30.x86_64 requires initial-setup = 0.3.69-1.fc30, but none of the providers can be installed - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - libreport-2.10.1-1.fc30.i686 has inferior architecture - libreport-2.10.0-1.fc30.i686 has inferior architecture - cannot install both libreport-2.11.1-1.fc30.x86_64 and libreport-2.10.1-1.fc30.x86_64 - cannot install both libreport-2.10.1-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install both libreport-2.10.0-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install the best update candidate for package libreport-2.10.1-1.fc30.x86_64 - cannot install the best update candidate for package initial-setup-gui-0.3.69-1.fc30.x86_64 Problem 3: problem with installed package initial-setup-0.3.69-1.fc30.x86_64 - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.x86_64 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.i686 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.i686 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.x86_64 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - cannot install both libreport-filesystem-2.11.1-1.fc30.noarch and libreport-filesystem-2.10.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.1-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.0-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install the best update candidate for package libreport-filesystem-2.10.1-1.fc30.noarch Problem 4: problem with installed package initial-setup-gui-0.3.69-1.fc30.x86_64 - package initial-setup-gui-0.3.69-1.fc30.x86_64 requires initial-setup = 0.3.69-1.fc30, but none of the providers can be installed - package initial-setup-0.3.69-1.fc30.x86_64 requires libreport-python3, but none of the providers can be installed - package python3-libreport-2.10.1-1.fc30.x86_64 requires libreport = 2.10.1-1.fc30, but none of the providers can be installed - package python3-libreport-2.10.0-1.fc30.x86_64 requires libreport = 2.10.0-1.fc30, but none of the providers can be installed - package libreport-2.10.1-1.fc30.i686 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.10.0-1.fc30.i686 requires libreport-filesystem = 2.10.0-1.fc30, but none of the providers can be installed - cannot install both libreport-filesystem-2.11.1-1.fc30.noarch and libreport-filesystem-2.10.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.1-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - cannot install both libreport-filesystem-2.10.0-1.fc30.noarch and libreport-filesystem-2.11.1-1.fc30.noarch - package libreport-2.11.1-1.fc30.x86_64 requires libreport-filesystem = 2.11.1-1.fc30, but none of the providers can be installed - cannot install both libreport-2.11.1-1.fc30.x86_64 and libreport-2.10.1-1.fc30.x86_64 - cannot install both libreport-2.10.1-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - cannot install both libreport-2.10.0-1.fc30.x86_64 and libreport-2.11.1-1.fc30.x86_64 - problem with installed package libreport-2.10.1-1.fc30.x86_64 - package libreport-2.10.1-1.fc30.x86_64 requires libreport-filesystem = 2.10.1-1.fc30, but none of the providers can be installed - package libreport-2.11.1-1.fc30.i686 requires libreport-filesystem = 2.11.1-1.fc30, but none of the providers can be installed - package libreport-web-2.11.1-1.fc30.x86_64 requires libreport = 2.11.1-1.fc30, but none of the providers can be installed - cannot install the best update candidate for package libreport-web-2.10.1-1.fc30.x86_64

The update to qt5-qtdeclarative appears to have fixed the issue. Thanks Rex!

BZ#1756024 Qt applications cannot be maximized with double click in title bar
BZ#1758263 qt 5-12.5 update pushed to testing causes continual crashes
BZ#1758916 plasmashell crashes on any notification

Update causes repeating crashes and restarts of Plasma - eventually ending in a final crash with a black screen. https://bugzilla.redhat.com/show_bug.cgi?id=1758263

Well, it was pushed to stable before you commented on the issue. Since this plugin is not installed by default I don't think that justifies pulling the entire update, especially since we don't know how many people are really impacted. I personally don't use the classical_extras plugin and don't have it installed. If people know enough to install, I'm assuming they know how to uninstall it and search for issues regarding this on the internet. I've opened a bugzilla ticket with the links the report you referenced and the actual ticket. I believe that is sufficient.

Thanks for the report... the actual ticket is here: https://tickets.metabrainz.org/projects/PICARD/issues/PICARD-1615?filter=allopenissues

Appears that the plugin was using an unsupported function. I double checked and this plugin must be manually activated, so we can't be sure how many people are actually using it - therefore, I'll open a bugzilla ticket with information to either deactivate the plugin or backout to the previous release until this is fixed.

If you want to disagree, do it somewhere where it will be helpful... like the bug I created.

An application not running "natively" in wayland isn't a bug and definitely shouldn't merit negative karma. There are other environments within Fedora than GNOME, specifically KDE Plasma which while has some support for wayland, still has many people using the X environment. The proper place to address this is bugzilla, and I created an issue: https://bugzilla.redhat.com/show_bug.cgi?id=1752665

karma

Same python2 error as reported above.

BZ#1672578 unbound-1.9.2 is available
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/

Where are the kernel-headers?

karma

System hang within 24 hours. Backed out to previous kernel which as been stable.

Also, in order for this update to work properly, the following versions must be installed:

yubioath-desktop-4.3.5-3.gitd1187b6.fc29.x86_64 yubikey-manager-2.0.0-3.gite17b3de.fc29.noarch python3-yubikey-manager-2.0.0-3.gite17b3de.fc29.noarch python3-fido2-0.5.0-1.fc29.noarch

If you are having issues with the update, please report exactly what is not working and your configuration in the bug report so we can investigate why you are having issues. I've have been testing with a NEO and Yubikey 5 and haven't experienced any problems. Thanks!

BZ#1662693 Please push to F28 and F29 - required for yubikey functionality
BZ#1662693 Please push to F28 and F29 - required for yubikey functionality
karma

Encountered amdgpu issue reported above...

I tested on a laptop and desktop with wayland and didn't notice any issues - (not with copyq anyways - wayland still has a multitude of quirks). If you continue to have wayland issues please review the FAQ: https://copyq.readthedocs.io/en/latest/faq.html specifically the section: What to do when application crashes or misbehaves?

I monitor upstream issues.

karma

Forgot to click on "generally functional"... It isn't cause it includes a serious regression.

This update has been unpushed.