Comments

3 Comments
karma

This package has a few broken elements. Some files seem to be the wrong versions or are missing and while superficially Nextcloud appears to work, some features are broken.

karma

This kernel doesn't boot for me. It throws a 'Bad shim signature' error

These updates have a broken dependency. How did this go into stable?

nothing provides kf5-plasma(x86-64) >= 5.78.0 needed by plasma-workspace-5.20.5-1.fc33.x86_64