Comments

1708 Comments
BZ#2025869 CVE-2021-4034 polkit: Local privilege escalation in pkexec due to incorrect handling of argument vector
BZ#2045563 CVE-2021-4034 polkit: Local privilege escalation in pkexec due to incorrect handling of argument vector [fedora-all]
BZ#2045563 CVE-2021-4034 polkit: Local privilege escalation in pkexec due to incorrect handling of argument vector [fedora-all]

wfm

BZ#2005131 thunderbird-91.4.0 is available
BZ#2042199 ethtool-5.16 is available

wfm

wfm

BZ#2042010 virtualbox-guest-additions-6.1.32 is available
BZ#2042199 ethtool-5.16 is available

Works on Acer Aspire Intel® Core™ i7-3632QM CPU @ 2.20GHz Memory: 15.4 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4000 no regressions.

works fine

BZ#2041168 There is no component named 'selinux-policy-targeted-35.8-1.fc35.noarch' in the 'Fedora' product.