Comments

2412 Comments

No, it didn't solved. Just after one reboot and bug is back.

BZ#2079021 btrfs-progs-5.18 is available

wfm on wayland, on VM, but don't have dual display to test the fix

wfm

BZ#2076978 'perf top' segfaults

WFM

BZ#2076978 'perf top' segfaults

Working fine

Test Case firefox browse
Test Case firefox media

@omos I was running with perf-5.17.6-300.fc36.x86_64 indeed. After upgrading to perf-5.17.11-300.fc36.x86_64 all worked as expected.

BZ#2076978 'perf top' segfaults

This fixed the bug. Great.

BZ#2087066 mokutil -s aborts without error message

BZ#2076978 still there

 PID: 5021 (perf)
       UID: 0 (root)
       GID: 0 (root)
     Signal: 11 (SEGV)
   Timestamp: Wed 2022-05-25 21:23:51 -03 (42s ago)
 Command Line: perf top
   Executable: /usr/bin/perf
 Control Group: /user.slice/user-1000.slice/user@1000.service/app.slice/app-org.kde.konsole-9d248b97d46a404498d514bdbae1b418.scope
        Unit: user@1000.service
 User Unit: app-org.kde.konsole-9d248b97d46a404498d514bdbae1b418.scope
       Slice: user-1000.slice
     Owner UID: 1000 (geraldo)
        Storage: /var/lib/systemd/coredump/core.perf.0.dd50957231494926a15b6930bb95cc7e.5021.1653524631000000.zst (present)
     Disk Size: 648.9K
      Message: Process 5021 (perf) of user 0 dumped core.
BZ#2076978 'perf top' segfaults

Works on Acer Aspire Intel® Core™ i7-3632QM CPU @ 2.20GHz Memory: 15.4 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4000. Passed all kernel regression tests. wi-fi: Qualcomm Atheros AR9485 Wireless Network Adapter vendor: Lite-On driver: ath9k v: kernel pcie: speed: 2.5 GT/s lanes: 1

WFM on virt-manager kvm

Test Case firefox browse
Test Case firefox media