Comments

2524 Comments
BZ#2089905 libdvdread-6.1.3 is available
BZ#2087046 ImageMagick-6.9.12-50 is available

please push this to stable

BZ#2040607 qt6-qtbase-6.3.0 is available

Thanks, I readed all of them. So the problem is that when building the new MATE respin we used systemd-oomd-defaults instead of earlyoom. OK must rebuild that right. Once again thanks for the attention @raveit65

BZ#2068699 Disable systemd-oomd when MATE desktop is used

Testing new F36 respin here, and at first update test I have this output:

 Problem 1: package mate-desktop-configs-1.26.0-5.fc36.noarch conflicts with systemd-oomd-defaults provided by systemd-oomd-defaults-250.6-1.fc36.noarch
  - cannot install the best update candidate for package systemd-oomd-defaults-250.6-1.fc36.noarch
  - cannot install the best update candidate for package mate-desktop-configs-1.26.0-3.fc36.noarch
 Problem 2: problem with installed package systemd-oomd-defaults-250.6-1.fc36.noarch
  - package mate-desktop-configs-1.26.0-5.fc36.noarch conflicts with systemd-oomd-defaults provided by systemd-oomd-defaults-250.6-1.fc36.noarch
  - package mate-desktop-1.26.0-5.fc36.x86_64 requires mate-desktop-configs = 1.26.0-5.fc36, but none of the providers can be installed
  - cannot install the best update candidate for package mate-desktop-1.26.0-3.fc36.x86_64
===========================================================================================
 Package                              Architecture           Version                         Repository               Size
===========================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
    mate-desktop-configs                 noarch                 1.26.0-5.fc36                   updates                  11 k
Skipping packages with broken dependencies:
    mate-desktop                         x86_64                 1.26.0-5.fc36                   updates                  82 k

Transaction Summary
=====================================================================================
Skip  2 Packages

Works on Acer Aspire Intel® Core™ i7-3632QM CPU @ 2.20GHz Memory: 15.4 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4000. Passed all kernel regression tests. wi-fi: Qualcomm Atheros AR9485 Wireless Network Adapter vendor: Lite-On driver: ath9k v: kernel pcie: speed: 2.5 GT/s lanes: 1

works fine

No, it didn't solved. Just after one reboot and bug is back.

BZ#2079021 btrfs-progs-5.18 is available