Comments

215 Comments
karma

works perfectly

BZ#2152713 Please branch and build rust-sd in epel9.
karma

folks, it should never happen that an older Fedora release (39) has a newer RPM version than a newer Fedora release (40)

folks, it should never happen that an older Fedora release (39) has a newer RPM version than a newer Fedora release (40)

karma

keepassxc master builds successfully against keyutils 1.6.3 and the application successfully runs

https://copr.fedorainfracloud.org/coprs/germano/keyutils-test/builds/

BZ#2269531 release 1.6.3 for Fedora < 40

@ziegenberg do you mean the crash on session lock?

@ziegenberg please elaborate

@germano do you need a RHBZ tracking bug?

@dimitrisk no thank you, upstream bugreport is enough

@sumomo thank you for the report. I am working to fix that. Concerning this kind of reports, the appropriate place is https://bugzilla.redhat.com/ because none checks comments on updates that are already in stable state. Cheers

with "retired" I meant "unpushed"

tyrbiter, please sync your distro packages. You machine has packages that have been retired, from testing like libavif-0.11.1-1.fc37.x86_64

Read

FEDORA-2022-5b019245ff

BZ#2089518 RPM keepassxc-2.7.1-3.el8.x86_64 is stuck with an expired dependency

@itrymybest80 an upstream developer said: You need to add a delay/sleep before the keepassxc command The DE loads after keepassxc on some systems which causes problems This was attempted to be fixed with adding flags in the .desktop filw But of on older system need to add a sleep s/filw/file/ s/of/if/, s/system/distro/

BZ#2025714 SELinux is preventing qemu-system-x86 from 'map' accesses on the anon_inode anon_inode.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

memleax no longer maintained and it does not work with multi thread softwares