Comments

16 Comments
karma

It switches to nftables backend, which breaks NetworkManager connection sharing, see https://bugzilla.redhat.com/show_bug.cgi?id=1785494#c4

karma

Works, but you have to manully install python3-qt5-webkit or python3-qt5-webengine in order to display the Help->Shortcuts in the application (else it opens in a web browser).

BZ#1705023 git-cola should require Qt5 instead of Qt4
BZ#1241555 fakechroot isn't multilib

This build adds a patch for #1660279, but why were the other ones included ? At least #1553086 isn't fixed for example.

This build adds a patch for #1660279, but why were the other ones included ? At least #1553086 isn't fixed for example.

This build adds a patch for #1660279, but why were the other ones included ? At least #1553086 isn't fixed for example.

karma

No compat packages were produced, but libxcrypt-static requires libxcrypt-compat-devel.

User Icon hwti commented & provided feedback on glibc-2.26-15.fc27 3 years ago

It seems the x86_64 fedora-update-testing doesn't have libcrypt-nss-2.26-14.fc27.i686, unlike the x86_64 fedora repo which has libcrypt-nss-2.26-8.fc27.i686.

However, it has both libcrypt-2.26-14.fc27, so the update worked for we with --allowerasing (it removed both libcrypt-nss and switched to libcrypt).

User Icon hwti commented & provided feedback on glibc-2.25-12.fc26 3 years ago

Sorry, wrong update. f26 doesn't seem to have the issue, but @nucleo's comment suggested an issue similar to f27.

User Icon hwti commented & provided feedback on glibc-2.25-12.fc26 3 years ago

It seems the x86_64 fedora-update-testing doesn't have libcrypt-nss-2.26-14.fc27.i686, unlike the x86_64 fedora repo which has libcrypt-nss-2.26-8.fc27.i686. However, it has both libcrypt-2.26-14.fc27, so the update worked for we with --allowerasing (it removed both libcrypt-nss and switched to libcrypt).

BZ#1322393 ktp-text-ui window is empty

I don't know why the update triggers the issue, but opening kickoff and typing a few characters to search something crashes plasmashell in mesa code (callstack similar to https://bugs.kde.org/show_bug.cgi?id=353681). Reverting to 5.4.2-4 avoids the issue.

When connecting, it asks for the password after a few seconds. If I don't check the "save password" checkbox it works, else ktp-auth-handler crashes.

After deleting the account, adding it back didn't work (like https://bugs.kde.org/show_bug.cgi?id=351375).

Adding telepathy-accounts-signon (built with the spec under review) fixed my issues, it seems to be mandatory for ktp >= 15.08.

User Icon hwti commented & provided feedback on glibc-2.21-8.fc22 5 years ago
karma

Fixes the issue with %_install_langs en_US.utf8

BZ#1262040 build-locale-archive exits on SIGABRT at install-time if provided a --install-langs value other than "all"

kf5-bluez-qt-5.11.0-1.fc21.x86_64 obsoletes libbluedevil, which breaks bluedevil-2.1-4.fc21.x86_64 (requires libbluedevil.so.2()(64bit)).