Comments

2283 Comments

Got these errors when trying to upgrade

Problem 1: cannot install the best update candidate for package kf5-attica-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-attica-5.93.0-1.fc36.x86_64
Problem 2: cannot install the best update candidate for package kf5-bluez-qt-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93.0 needed by kf5-bluez-qt-5.93.0-1.fc36.x86_64
Problem 3: cannot install the best update candidate for package kf5-karchive-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-karchive-5.93.0-1.fc36.x86_64
Problem 4: cannot install the best update candidate for package kf5-kcodecs-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kcodecs-5.93.0-1.fc36.x86_64
Problem 5: cannot install the best update candidate for package kf5-kcoreaddons-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kcoreaddons-5.93.0-1.fc36.x86_64
Problem 6: cannot install the best update candidate for package kf5-kdbusaddons-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kdbusaddons-5.93.0-1.fc36.x86_64
Problem 7: cannot install the best update candidate for package kf5-kdnssd-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kdnssd-5.93.0-1.fc36.x86_64
Problem 8: cannot install the best update candidate for package kf5-kguiaddons-5.91.0-2.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kguiaddons-5.93.0-1.fc36.x86_64
Problem 9: cannot install the best update candidate for package kf5-ki18n-5.91.0-2.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-ki18n-5.93.0-1.fc36.x86_64
Problem 10: cannot install the best update candidate for package kf5-kidletime-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kidletime-5.93.0-1.fc36.x86_64
Problem 11: cannot install the best update candidate for package kf5-kimageformats-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kimageformats-5.93.0-1.fc36.x86_64
Problem 12: cannot install the best update candidate for package kf5-kitemmodels-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kitemmodels-5.93.0-1.fc36.x86_64
Problem 13: cannot install the best update candidate for package kf5-kitemviews-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kitemviews-5.93.0-1.fc36.x86_64
Problem 14: cannot install the best update candidate for package kf5-kwayland-5.91.0-2.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93.0 needed by kf5-kwayland-5.93.0-1.fc36.x86_64
Problem 15: cannot install the best update candidate for package kf5-kwidgetsaddons-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kwidgetsaddons-5.93.0-1.fc36.x86_64
Problem 16: cannot install the best update candidate for package kf5-kwindowsystem-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-kwindowsystem-5.93.0-1.fc36.x86_64
Problem 17: cannot install the best update candidate for package kf5-modemmanager-qt-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-modemmanager-qt-5.93.0-1.fc36.x86_64
Problem 18: cannot install the best update candidate for package kf5-networkmanager-qt-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-networkmanager-qt-5.93.0-1.fc36.x86_64
Problem 19: cannot install the best update candidate for package kf5-prison-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-prison-5.93.0-1.fc36.x86_64
Problem 20: cannot install the best update candidate for package kf5-syntax-highlighting-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-syntax-highlighting-5.93.0-1.fc36.x86_64
Problem 21: cannot install the best update candidate for package kf5-threadweaver-5.91.0-1.fc36.x86_64
- nothing provides kf5-filesystem >= 5.93 needed by kf5-threadweaver-5.93.0-1.fc36.x86_64